Setup lost in weather34 after MB restart

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
fdmarder1
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Sun Dec 23, 2018 3:39 pm

Setup lost in weather34 after MB restart

Post by fdmarder1 » Sun Dec 23, 2018 4:16 pm

Hi,
I'm a new unexpirend user of a Davis Pro2 with Nano SD and just trying to initialize the system.
It works very well, thanks to the developers great job, have only one problem with the weather34 display.
After entering and storing my specific data in the weather34 seetings, all settings are lost after a restart of the meteobridge Nano.
I try it twice , but the same result.
Help would be appreciated.
Regards Fdmarder

User avatar
ConligWX
Expert Boarder
Expert Boarder
Posts: 159
Joined: Wed Nov 14, 2018 12:48 pm
Location: Conlig, Co. Down, UK
Contact:

Re: Setup lost in weather34 after MB restart

Post by ConligWX » Sun Dec 23, 2018 6:05 pm

fdmarder1 wrote:
Sun Dec 23, 2018 4:16 pm
Hi,
I'm a new unexpirend user of a Davis Pro2 with Nano SD and just trying to initialize the system.
It works very well, thanks to the developers great job, have only one problem with the weather34 display.
After entering and storing my specific data in the weather34 seetings, all settings are lost after a restart of the meteobridge Nano.
I try it twice , but the same result.
Help would be appreciated.
Regards Fdmarder
are you using the internal weather34 display files or on a separate web server? I ask as maybe the reboot updated your Meteobridge software (to a newer version) and thus overwrote the settings file.

fdmarder1
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Sun Dec 23, 2018 3:39 pm

Re: Setup lost in weather34 after MB restart

Post by fdmarder1 » Sun Dec 23, 2018 8:11 pm

Hi,
I use the internal weather34 display.
Where could I see if a SW-update was done ?

Regards Fdmarder

User avatar
ConligWX
Expert Boarder
Expert Boarder
Posts: 159
Joined: Wed Nov 14, 2018 12:48 pm
Location: Conlig, Co. Down, UK
Contact:

Re: Setup lost in weather34 after MB restart

Post by ConligWX » Sun Dec 23, 2018 8:44 pm

fdmarder1 wrote:
Sun Dec 23, 2018 8:11 pm
Hi,
I use the internal weather34 display.
Where could I see if a SW-update was done ?

Regards Fdmarder
in the system tab.

system.jpg
system.jpg (68.26 KiB) Viewed 237 times

Mattk
Platinum Boarder
Platinum Boarder
Posts: 684
Joined: Mon Sep 22, 2014 3:24 am

Re: Setup lost in weather34 after MB restart

Post by Mattk » Sun Dec 23, 2018 10:05 pm

Did you [Save}?

fdmarder1
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Sun Dec 23, 2018 3:39 pm

Re: Setup lost in weather34 after MB restart

Post by fdmarder1 » Sun Dec 23, 2018 10:21 pm

Thx Simon,
I update now to the newest version 1765

Sure Mattk I hit [Save] , otherwise I cant see my change seetings.

Regards Fdmarder

Post Reply