Solar Radiation Error

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
User avatar
Ag2000CO
Senior Boarder
Senior Boarder
Posts: 56
Joined: Wed Jul 05, 2017 5:22 pm
Location: CO, USA
Contact:

Solar Radiation Error

Post by Ag2000CO » Mon Feb 04, 2019 7:59 pm

In a previous post I included several issues, some resolved, which may have made resolution confusing.
To start over: The Solar Radiation never drops below ~600 W/qm, after replacing some Davis ISS hardware to troubleshoot/resolve my temperature issue and updating MB PRO software to 3.9 January 6 2019. Have now updated to "Meteobridge 3.9 (Jan 26 2019, build 12701), FW 1.4 " and problem remains. For example today:
Image

I have double check the hardware connections.

I see new SW release on February 3, but the change log doesn't address this issue. And not wanting to present a moving target I have not updated.
Lou
Say what you will about Sisyphus. He always has work.

User avatar
Ag2000CO
Senior Boarder
Senior Boarder
Posts: 56
Joined: Wed Jul 05, 2017 5:22 pm
Location: CO, USA
Contact:

Re: Solar Radiation Error

Post by Ag2000CO » Sat Feb 16, 2019 10:49 pm

Any ideas? solution? suggestions?
Lou
Say what you will about Sisyphus. He always has work.

Mattk
Platinum Boarder
Platinum Boarder
Posts: 636
Joined: Mon Sep 22, 2014 3:24 am

Re: Solar Radiation Error

Post by Mattk » Sun Feb 17, 2019 12:45 am

You probably need to double check your hardware again as a flat top Solar radiation pattern with sudden drop off like that is abnormal? Solar radiation doesn't suddenly jump up and should generally be a gradual rise/fall with some spiking as conditions periodically change throughout the day.

User avatar
Ag2000CO
Senior Boarder
Senior Boarder
Posts: 56
Joined: Wed Jul 05, 2017 5:22 pm
Location: CO, USA
Contact:

Re: Solar Radiation Error

Post by Ag2000CO » Sun Feb 17, 2019 2:40 am

Flat top is a valid thought. However, the fact that this started at the same time as the upgrade of the MB SW to me indicated other caused. For example today's image, overcast snow storm. It is possible that the uv (also with flat tops) failed at the same time that the SW was updated but...
Also where I live, in a valley does give a quick rise and fall to received sun light.

Image

The day the SW was updated is shown below. It is easy to see the time I rebooted. It should also be noted that during this same time that the temperature was not being reported correctly by the MB. see viewtopic.php?f=61&t=13518

Image
Lou
Say what you will about Sisyphus. He always has work.

Post Reply