Problems with Homeweatherstation Template **solved**

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
webcam
Senior Boarder
Senior Boarder
Posts: 58
Joined: Fri Aug 19, 2016 10:38 am

Problems with Homeweatherstation Template **solved**

Post by webcam » Fri May 24, 2019 1:24 pm

Today I noticed that nothing is uploaded anymore.
I've already restarted everyone, but without success.
The MBrealtimeupload. txt also has no content anymore.
What's wrong with this?
https://www.wetterbrienz.ch/MB/

Bildschirmfoto 2019-05-24 um 13.23.04.png
Bildschirmfoto 2019-05-24 um 13.23.04.png (217.63 KiB) Viewed 258 times

xcom
Senior Boarder
Senior Boarder
Posts: 78
Joined: Mon Jun 16, 2014 5:11 am

Re: Problems with Homeweatherstation Template

Post by xcom » Fri May 24, 2019 2:58 pm

Did you made any changes?
Can you hit the test button and see if executes properly? What are the logs telling you?
How about the Live tab? Does the live tab tell you successful?

Are you using the local dashboard or remote?

webcam
Senior Boarder
Senior Boarder
Posts: 58
Joined: Fri Aug 19, 2016 10:38 am

Re: Problems with Homeweatherstation Template

Post by webcam » Fri May 24, 2019 3:51 pm

Only uploaded the latest version. But it left this morning.
When I call the file https://www.wetterbrienz.ch/MB/mbridge/mb.php I get an error message.
But I have access to the database.
Where can I find the log files?

weatherist34
Expert Boarder
Expert Boarder
Posts: 129
Joined: Tue Mar 28, 2017 6:57 am
Contact:

Re: Problems with Homeweatherstation Template

Post by weatherist34 » Fri May 24, 2019 3:56 pm

it has been fixed just reboot the meteobridge.. basically some newer values were added to the api output yesterday,but there was a slight typo error causing the blank file.im sure in a few days william fully implement these values and probably much more in the future.
today I have handed everything to William .so from this day on all changes,issues,enhancements are done via william not me anymore.

github download now resides here .https://github.com/lightmaster/Meteobri ... 4-Template

william is also now using a NANOSD so he has full access to any scenarios in general.

please do support him.. brian(aka weather34)

new values added

[thb0lowbat-act:--]
[th0lowbat-act:--]
[rain0total-max@M1]
[rain0total-max@Y1]
[air0pm-act:--]
[th0temp-avg5:--]
[thb0seapress-avg5:--]
[uv0index-avg5:--]
[wind0avgwind-avg5:--]
[sol0rad-avg5:--]
[th0dew-avg5:--]
[rain0rate-avg5:--]
[th0hum-avg5:--]

webcam
Senior Boarder
Senior Boarder
Posts: 58
Joined: Fri Aug 19, 2016 10:38 am

Re: Problems with Homeweatherstation Template

Post by webcam » Fri May 24, 2019 4:28 pm

Okay, it's working again. Uploaded yesterday's backup.
Merci for the help. . . .

xcom
Senior Boarder
Senior Boarder
Posts: 78
Joined: Mon Jun 16, 2014 5:11 am

Re: Problems with Homeweatherstation Template

Post by xcom » Fri May 24, 2019 4:29 pm

Thanks Brian! :D

Post Reply