Wind data on meteoplug

This section covers the Meteobridge PRO, NANO SD and Raspberry Pi units exclusively

Moderator: Mattk

Post Reply
Neco
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Wed Mar 15, 2017 9:57 am

Wind data on meteoplug

Post by Neco »

Meteoplug does not receive any wind data (or wrong data?) from my MB PRO since around one month. Could this be a bug or is it a meteoplug problem?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 6631
Joined: Mon Oct 01, 2007 10:51 pm

Re: Wind data on meteoplug

Post by admin »

You give close to zero information. What did you check?
Sensor name? Is it available on the Meteobridge? etc.
Please come back when you did your own inspection.

Neco
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Wed Mar 15, 2017 9:57 am

Re: Wind data on meteoplug

Post by Neco »

Everything working perfect on MB PRO, there is wind direction as well as wind speeds. However, somehow these measurements are not sent to meteoplug correctly. While meteoplug shows every other measurements (temp, hum), there is no data shown for wind (direction, speed).

Take a look into wind data on meteoplug:

2021-01-25 08:37:06 wind0 313° 1.4m/s -53.0m/s -0.2°C
2021-01-25 08:37:09 wind0 313° 0.9m/s -53.0m/s 0.7°C

There are negative values for wind speed, maybe that is what causes the problem. Could it be a MB PRO sending bug?

Neco
Fresh Boarder
Fresh Boarder
Posts: 19
Joined: Wed Mar 15, 2017 9:57 am

Re: Wind data on meteoplug

Post by Neco »

Any ideas? The problem is still there...

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 6631
Joined: Mon Oct 01, 2007 10:51 pm

Re: Wind data on meteoplug

Post by admin »

What kind of station?
Any mappings in Meteobridge?
Meteoplug account name to check your findings?

Can you give me remote access to your Meteobridge? Otherwise I doubt we will get anywhere with these kind of reports...

Post Reply