No Data gnuplot execution failed

Moderator: Mattk

Post Reply
noxx
Fresh Boarder
Fresh Boarder
Posts: 15
Joined: Wed Nov 07, 2012 12:14 pm

No Data gnuplot execution failed

Post by noxx » Fri Feb 08, 2013 10:16 pm

hello

ive problem with my rain datas.
gnuplot show me for the today grapics this message in my PNG: No Data gnuplot execution failed

error message since yesterday, before everythink was ok.

i think the rain graphics for week and month are ok. i dont know whats the problem
Attachments
rain0_3.PNG
rain0_3.PNG (41.44 KiB) Viewed 3090 times
rain0_2.PNG
rain0_2.PNG (38.83 KiB) Viewed 3090 times
rain0_1.PNG
rain0_1.PNG (57.44 KiB) Viewed 3090 times
Last edited by noxx on Fri Feb 08, 2013 10:22 pm, edited 1 time in total.
TFA Nexus
Meteohub - Iomega iConnect

noxx
Fresh Boarder
Fresh Boarder
Posts: 15
Joined: Wed Nov 07, 2012 12:14 pm

Re: No Data gnuplot execution failed

Post by noxx » Fri Feb 08, 2013 10:18 pm

Dashboard:
Attachments
Regen_Woche.png
Regen_Woche.png (4.04 KiB) Viewed 3088 times
Regen_Heute.png
Regen_Heute.png (2.54 KiB) Viewed 3088 times
Unbenannt.JPG
Unbenannt.JPG (60.98 KiB) Viewed 3089 times
TFA Nexus
Meteohub - Iomega iConnect

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5410
Joined: Mon Oct 01, 2007 10:51 pm

Re: No Data gnuplot execution failed

Post by admin » Sun Feb 10, 2013 10:39 pm

when the rain sensor is faulty or misplaced and does not send any data for a given period,
meteohub will show the "no data" tag when a graph is requested for this period.

Please try fxing your RF issue. Placing the rain sensor not directly onto the ground might be the
first step, as this is know to reduce lots of RF signal from it.

Post Reply