Jede Menge falsche Regendaten - jetzt schon wieder

Discussion of the Meteohub software package

Moderator: Mattk

cgn
Expert Boarder
Expert Boarder
Posts: 91
Joined: Fri Jan 15, 2010 10:54 pm
Location: cgn

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by cgn » Sat Jan 24, 2015 8:53 pm

Zu früh gefreut - heute wieder 4900 Datensätze beim Regen --> 263 mm ...
Best regards
cgn

-----------------------------------------
Weather Station: Oregon WMR 200
Meteohub-System: SheevaPlug
Since Dec 2009

cgn
Expert Boarder
Expert Boarder
Posts: 91
Joined: Fri Jan 15, 2010 10:54 pm
Location: cgn

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by cgn » Sun Jan 25, 2015 3:14 pm

Ich habe jetzt die WMR200 mit einem besseren USB-Kabel mit dem SheevaPlug verbunden, das etwas besser sitzt.
Falsche Daten gelöscht und System rebootet. Mal sehen, wie lange es jetzt gutgeht. :?
Best regards
cgn

-----------------------------------------
Weather Station: Oregon WMR 200
Meteohub-System: SheevaPlug
Since Dec 2009

SinCity
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Sun Dec 21, 2014 10:27 am
Contact:

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by SinCity » Sun Feb 15, 2015 3:00 pm

Hallo zusammen

Selbiges Problem bei mir ... nachdem innert kurzer Zeit die Regen als auch die Winddaten komplett aus dem Ruder liefen, habe ich mich dazu durchgerungen die ALIX.1D neu aufzusetzen. Mal sehen ob dann die Probleme weg sind. Melde mich dann wieder.

PS: @Borris... Die Diskimage Datei v5.0 konnte ich auch nach mehreren Versuchen nicht erfolgreich auf der Alixe installieren. (Fehler alert! /dev/hdc1 kein zugriff)
Ich habe dann einfach das 4.9.img genommen welches auf Anhieb durchlief.
Ist die 5.0img wohlmöglich kaputt ?

LG René

SinCity
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Sun Dec 21, 2014 10:27 am
Contact:

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by SinCity » Sat Feb 28, 2015 1:19 pm

Hallo zusammen

Nachdem ich nun das Meteohubsystem mit dem IMG4.9 Build 6157 auf meiner ALIX.1d neu aufgesetzt habe (IMG 5.0 ging nicht... defekt?)
lief diese 12 Tage lang ohne Fehler.
Gestern zeigte auch diese Version dann eine unmögliche Regenmenge, welche an der WMR 200 nicht im Speicher zu finden ist.

Im Unterschied zu den aktuellen Firmwareversionen wurden hier jedoch nicht unmöglich viele Einträge in der RAW-Datei eingetragen,
sondern lediglich ein einziger Eintrag. Auszug aus der RAW-Datei.
20150227175414 rain0 028 35 22951
20150227175501 rain0 028 35 22951
20150227175548 rain0 028 35 22951
20150227175701 rain0 028 264 17607
20150227184201 rain0 018 37 22974
20150227184248 rain0 018 37 22974
20150227184335 rain0 018 37 22974

Selbiges Problem beim UV-Wert
20150226072428 uv0 0
20150226072605 uv0 090
20150226072654 uv0 0

Irgenwie scheint es als wenn von der WMR200 ein falscher String ankommt und dieser dann von Meteohub falsch interpretiert wird, oder
als wenn direkt in Meteohub eine Berechnung schief läuft. In den Protokolldateien von Meteohub kann ich im Range 17:00 Uhr nur die üblichen Fehlermeldungen auffinden...

LG René

SinCity
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Sun Dec 21, 2014 10:27 am
Contact:

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by SinCity » Mon May 04, 2015 12:13 pm

Hallo

So, nach nunmehr 2 Monaten fehlerfreiem Verlauf (Version 4.9) habe ich es gewagt und die version 4.9v aufgespielt.

Leider ist damit nun auch wieder das bekannte Problem mit den mehreren 1000 Fehleinträgen in der RAW-Datei wieder da.
Einmal bei den UV Einträgen und eimal bei den Regendaten :( . (siehe Anhang)

Für mich sieht das nun definitv danach aus, dass die Kombination WMR200, Alix 1d und Meteohub grösser als 4.9 sich
nicht vertragen.

Mir bleibt wohl nichts anderes überig als bei der Version 4.9 zu bleiben.

@Admin / Gerne bin ich bereit einen Einblick in meine Alixe zu geben.

LG René
Attachments
raw.zip
(79.51 KiB) Downloaded 95 times

SinCity
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Sun Dec 21, 2014 10:27 am
Contact:

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by SinCity » Mon May 25, 2015 4:03 pm

So die Version 4.9 ist wieder seit dem 16. MAi 15 drauf.
Seither läuft die Umgebung fehlerfrei...

Gruess
René

SinCity
Fresh Boarder
Fresh Boarder
Posts: 11
Joined: Sun Dec 21, 2014 10:27 am
Contact:

Re: Jede Menge falsche Regendaten - jetzt schon wieder

Post by SinCity » Sat Oct 27, 2018 8:30 am

Hallo zusammen

Hier mal ein Update zu meinem Problem der wiederholten Falscheinträge in der RAW-Datei.
Vor ca. 1 Jahr habe ich mich entschlossen das Meteohub System auf einem Raspberry neu aufzusetzen.
Natürlich in der Hoffnung, dass sich diese Probleme mit Meteohub ab der Version 5.0 und der WMR200 damit
erledigen. Leider wurde diese Hoffnung jedoch nicht erfüllt...

Vor 2 Monaten habe ich dann einen Umbau mit dem besseren Empfangsmodul von Aurel gemacht (Aurel RX-4MM3++/F).
Seit dann konnten keine Fehleinträge mehr in Meteohub (RAW -Datei) festgestellt werden. Ich denke, dass mit
dem besseren Empfangsmodul die Datenqualität verbessert ist und so weniger bis gar keine fehlerhafte Daten
mehr in Meteohub ankommen.

Ich kann diesen Umbau also wärmstens empfehlen.

PS: ich bin nach der Anleitung von rothlive.de vorgegangen.

LG René

Post Reply