Rainfall not recording

Discussion of the Meteohub software package

Moderator: Mattk

Post Reply
User avatar
oliverb
Expert Boarder
Expert Boarder
Posts: 117
Joined: Mon Nov 19, 2007 7:59 pm

Rainfall not recording

Post by oliverb » Tue Apr 03, 2018 6:51 am

There seems to be a problem with recording rainfall on my system.
I have a Meteohub using an ALIX-1d that uploads to Meteoplug.
The last recorded rainfall was 25 days ago. When I look at the rain sensors on Meteohub and Meteoplug they show rain (at the moment 0.2mm/h) but this does not seem to be recorded.

All other sensors seem fine.
You can see my WD live page here.
http://home.btconnect.com/brettoliver1/ ... eather.htm

Does anyone have any ideas how I can get this recording again?

Thanks.

User avatar
oliverb
Expert Boarder
Expert Boarder
Posts: 117
Joined: Mon Nov 19, 2007 7:59 pm

Re: Rainfall not recording

Post by oliverb » Wed Apr 04, 2018 3:37 pm

Some more info.
When I view a rain table I can see rain rate but from 2018-03-12 09:44 rain rate is there but no rain days or rain fall.

See this table https://www.meteoplug.com/cgi-bin/meteo ... ccdececaca

User avatar
oliverb
Expert Boarder
Expert Boarder
Posts: 117
Joined: Mon Nov 19, 2007 7:59 pm

Re: Rainfall not recording

Post by oliverb » Mon Apr 16, 2018 6:33 am

See data from my rain sensor below off my Meteohub.
A month later and the last column is still 1 I presume the total has gone over 99999 is this the problem and can I reset it?

20180309193949 rain0 020 16 99990
20180309194036 rain0 020 16 99990
20180309194123 rain0 020 16 99990
20180309194210 rain0 020 16 99990
20180309194257 rain0 010 16 99990
20180309194344 rain0 010 16 1
20180309194431 rain0 010 16 1

A month later and the last column is still 1
20180411050015 rain0 090 13 1
20180411050102 rain0 090 13 1
20180411050150 rain0 090 13 1

See table here
https://www.meteoplug.com/cgi-bin/meteo ... 2a38242024

From the chart rainfall rate is being recorded but totals or days of rain are not being calculated.

User avatar
oliverb
Expert Boarder
Expert Boarder
Posts: 117
Joined: Mon Nov 19, 2007 7:59 pm

Re: Rainfall not recording

Post by oliverb » Sun Apr 22, 2018 7:10 am

I have sorted this issue.
The problem was my weather station not the Meteohub software.

On my weather station a WMR928 the rain total need resetting when it reaches 99999 or it won't record any more readings.

I just reset the rain totals from the WMR928 front panel and the problem was sorted.

Post Reply