Meteobridge not publishing to Wunderground

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
tetanus4
Fresh Boarder
Fresh Boarder
Posts: 1
Joined: Sun Aug 12, 2018 5:07 pm

Meteobridge not publishing to Wunderground

Post by tetanus4 » Sun Aug 12, 2018 6:52 pm

I have a tp link mr3020. My wireless router was changed and I was trying to reestablish the connection. I purchased and updated the license. I got it reconnected via LAN but seem to have problems with the wifi connection. I am able to see the data in the meteobridge ui but it is not publishing to Wunderground. I am getting this error of no weather network traffic:
Capture.JPG
Capture.JPG (168.26 KiB) Viewed 163 times
I am using an Ambient WH 1080 and the console also shows good outdoor data which shows in the meteo UI data page indoor data which does not show up on the data page in meteobridge.
The Weather networks looks validated
Capture.JPG
Capture.JPG (168.26 KiB) Viewed 163 times
but when I go to the WU page there is no data. It looks like it is publishing zeros for the data. WU does not say the station is offline.

I have recycled power, unplugged console as directed in the FAQ here, to no avail. Also, not sure why the meteobridge will not connect to wifi. Here is a system log shot:
Capture.JPG
Capture.JPG (168.26 KiB) Viewed 163 times
Any suggestions? Thanks
Attachments
system.JPG
system.JPG (89.83 KiB) Viewed 163 times
WU.JPG
WU.JPG (44.76 KiB) Viewed 163 times

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5365
Joined: Mon Oct 01, 2007 10:51 pm

Re: Meteobridge not publishing to Wunderground

Post by admin » Mon Aug 13, 2018 10:24 pm

Without pressure data, no uploads are done to WU. Why don't you have the indoor and pressure data? defective station?

Post Reply