MBPro TX/RX Traffic usage

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
Mattk
Platinum Boarder
Platinum Boarder
Posts: 446
Joined: Mon Sep 22, 2014 3:24 am

MBPro TX/RX Traffic usage

Post by Mattk » Tue Sep 11, 2018 5:39 am

@Boris, Maybe something for Boris?

MBPro TX/RX values on the System Tab

- what action resets these values
- Are the displayed TX/RX values related to the uptime?

This is an MBPro uploading to WoW only @ 10 minute interval. If for example the uptime was 122 days and TX: 194.6mb, and RX 657.1mb, are these reasonable data figures and is the higher RX data value as expected? If not what data usage would/should one expect uploading to WoW @ 10 minutes on a daily basis?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5348
Joined: Mon Oct 01, 2007 10:51 pm

Re: MBPro TX/RX Traffic usage

Post by admin » Tue Sep 11, 2018 10:28 pm

It is set to zero on a reboot. Traffic does not just show weather network uploads but also the web traffic you do by browsing on the admin interface.

Mattk
Platinum Boarder
Platinum Boarder
Posts: 446
Joined: Mon Sep 22, 2014 3:24 am

Re: MBPro TX/RX Traffic usage

Post by Mattk » Wed Sep 12, 2018 12:04 am

Ok so it has not been rebooted for 122 days which would make Tx+Rx around 851mb, very rarely directly login into the MBPro but do download the export files at least once a month (maybe twice) and if I am understanding this correctly then I am using about 7mb per day which I would think is close to the mark as a WLIP typically runs around 2Mb/day. Both an MBPro and WLIP and only these 2 devices upload through the same router, there are no other services. Assuming 10mb/day then over a monthly billing cycle lets say 300mb/month.

Typically monthly usage according to ISP usage is between 450-500mb which I have always considered a little on the high side but with a 1Gb plan there was no excess so no problem.

So far this billing cycle ISP usage is claiming 645mb for the past 20 days and would appear to be going to exceed the 1Gb plan, now either the router is telling the ISP lies or the ISP usage system is telling lies as I simply don't believe the MBPro+WLIP is using on average 30+Mb per day.

As usual neither the ISP or Router manufacturer think it is their problem and points to the other party

Post Reply