Davis Vantage Vue display stopped ET values

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
weerwantijdijk
Senior Boarder
Senior Boarder
Posts: 40
Joined: Thu Jul 19, 2018 10:49 am
Location: Dordrecht, Netherlands
Contact:

Davis Vantage Vue display stopped ET values

Post by weerwantijdijk » Mon May 13, 2019 2:58 pm

I’ve noticed today that, since I installed my MB Nano SD in my Davis Vantage Vue display this weekend, it doesn’t show ET values onscreen anymore.
Also the solar radiation isn’t onscreen anymore and when I want to choose this ET option a fault signal sounds.
Is that normal that I loose this function on my Vantage Vue display after MB Nano SD installed? Before installing it worked just fine.
Do I have to change settings on my MB Nano SD, or is this not meant to react this way?
Hope hearing from one of you.
Image

weerwantijdijk
Senior Boarder
Senior Boarder
Posts: 40
Joined: Thu Jul 19, 2018 10:49 am
Location: Dordrecht, Netherlands
Contact:

Re: Davis Vantage Vue display stopped ET values

Post by weerwantijdijk » Mon May 13, 2019 9:49 pm

I think I found the problem. Before putting the Nano SD in the display all power must be cancelled, also the batteries have to be removed
Then the Vantage Vue seems not only reset the time, but also set ISS #ID to standard ISS VUE instead of the earlier setting ISS VP2.
With the setting ISS VUE, ET functions are not available, so that was the problem.
Not all the previous settings in the Vantage Vue display are saved when all power is lost.
Image

Post Reply