Issues with dmaxtime and dmintime **solved**

This section covers the Meteobridge PRO units exclusively

Moderator: Mattk

Post Reply
chrysnic
Senior Boarder
Senior Boarder
Posts: 73
Joined: Fri Apr 25, 2014 11:41 am

Issues with dmaxtime and dmintime **solved**

Post by chrysnic » Sun Jun 09, 2019 5:32 pm

Hi all,

Right after installing the June 8 update [Meteobridge 4.0 (Jun 8 2019, build 12982), FW 1.4] on my MB Pro, the functionality of my daily automated SMS and Twitter messages has been affected. Specifically, in my messages, I use the following two strings to report the time of the daily Max temperature and the time of the daily Min temperature:

[th0temp-dmaxtime.ij:--]:[th0temp-dmaxtime.kl:--]

[th0temp-dmintime.ij:--]:[th0temp-dmintime.kl:--]

Since 2 days ago, both timestamps are displayed as "00:00"

In other words, the times are not reported correctly, and, instead, they are reported as 00:00.

Any help will be appreciated.

chrysnic

chrysnic
Senior Boarder
Senior Boarder
Posts: 73
Joined: Fri Apr 25, 2014 11:41 am

Re: Issues with dmaxtime and dmintime

Post by chrysnic » Mon Jun 10, 2019 4:34 pm

UPDATE: This morning, I upgraded to the June 9 release, and the timestamps appear to be correct. Perhaps it was an issue with the June 8 release only? I will update again if I see any more problems regarding this issue.

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5829
Joined: Mon Oct 01, 2007 10:51 pm

Re: Issues with dmaxtime and dmintime

Post by admin » Mon Jun 10, 2019 5:31 pm

Yes, it was a bug of the June 8 release. Sorry for that...

lightmaster
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Fri Oct 19, 2018 1:03 am

Re: Issues with dmaxtime and dmintime

Post by lightmaster » Tue Jun 11, 2019 1:04 pm

I'm on the Nano SD firmware from June 10th (2149) and still having this issue with times being way off base. Also, Live Display doesn't match the history tab (see screenshots). For instance Live Display says max outdoor temp was at 38.3C at 00:01:15 on May 1st, 2019. However the history tab says the max for that hour is 22.4C.

Image

Image

lightmaster
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Fri Oct 19, 2018 1:03 am

Re: Issues with dmaxtime and dmintime

Post by lightmaster » Fri Jun 14, 2019 2:05 am

Just to update, this seems to be fixed for me. I noticed that daily values were updating properly but the yearly and all-time values were still messed up, so I ran the database reconstruction and now all of the values seem to be correct.

ToTo
Fresh Boarder
Fresh Boarder
Posts: 18
Joined: Wed Apr 03, 2019 9:24 am

Re: Issues with dmaxtime and dmintime

Post by ToTo » Fri Jun 14, 2019 6:27 am

lightmaster wrote:
Fri Jun 14, 2019 2:05 am
I ran the database reconstruction and now all of the values seem to be correct.
How did you the reconstruction?

lightmaster
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Fri Oct 19, 2018 1:03 am

Re: Issues with dmaxtime and dmintime

Post by lightmaster » Sat Jun 15, 2019 12:43 am

ToTo wrote:
Fri Jun 14, 2019 6:27 am
lightmaster wrote:
Fri Jun 14, 2019 2:05 am
I ran the database reconstruction and now all of the values seem to be correct.
How did you the reconstruction?
Look at my screenshot of the history tab, you can see the reconstruct button under the date selectors to the left of the chart. Takes a couple minutes to run and can see progress in the system log.

ToTo
Fresh Boarder
Fresh Boarder
Posts: 18
Joined: Wed Apr 03, 2019 9:24 am

Re: Issues with dmaxtime and dmintime

Post by ToTo » Sat Jun 15, 2019 9:36 am

Thanks :)

Post Reply