Constant Rebooting of TL-MR3020 **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5921
Joined: Mon Oct 01, 2007 10:51 pm

Re: Constant Rebooting of TL-MR3020

Post by admin » Tue Oct 22, 2019 7:26 pm

do you have mysql und meteoplug in use?

BTW, it is up 4.5 days now, so all buffers should be filled with data and are not expected to grow. You should be fine.

grwkak
Senior Boarder
Senior Boarder
Posts: 44
Joined: Thu Jan 30, 2014 2:15 am

Re: Constant Rebooting of TL-MR3020

Post by grwkak » Wed Oct 23, 2019 1:08 am

No mySQL, but do use Meteoplug.

Platform: TL-MR3020 (plus USB hub)
RAM: 29364 kB total, 1828 kB free (93% used)
SW Version: Meteobridge 4.2 (Oct 14 2019, build 13205), FW 1.4
Uptime: 4 days, 18 hours, 40 minutes Buffer: 1 items (0%)

User avatar
galfert
Expert Boarder
Expert Boarder
Posts: 82
Joined: Sun Jun 24, 2018 10:31 pm
Location: Orlando, FL

Re: Constant Rebooting of TL-MR3020

Post by galfert » Wed Oct 23, 2019 11:17 am

The problem for me before was caused by Meteoplug upload. Since I disabled Meteoplug my Meteobridge has been rock rolid. Not only did the reboots go away but random very frequent logger service restarts also went away. My GW1000 is powered by the MR3020 USB port which at one point I suspect was a problem, but it isn't. I'm not paying for Meteoplug anyway, I just forgot to disable it after the trial expired.

I do have mySQL uploading configured and uploading to my Synology running MariaDB. I also have 14 upload services configured under the Weather Network tab.

Platform: TL-MR3020 (no USB hub)
RAM: 29364 kB total, 2124 kB free (92% used)
SW Version: Meteobridge 4.2 (Oct 14 2019, build 13205), FW 1.4
Uptime: 5 days, 11 hours, 51 minutes Buffer: 1 items (0%)

system (17.10.2019 17:27:28): start of logging process initiated.
wnetd (17.10.2019 17:27:28): process started.
logger (17.10.2019 17:27:28): historical data loaded (29 records).
logger (17.10.2019 17:27:28): data logger (version 5.1b, build 13205) started.
logger (17.10.2019 17:27:31): connect station 0 (GW1000 via TCP/IP).
logger (17.10.2019 17:27:34): sensors are now providing data.
logger (17.10.2019 17:27:34): services started.
logger (23.10.2019 04:00:28): unexpected 0 bytes.
logger (23.10.2019 04:00:28): disconnect station 0 (GW1000): response without data
logger (23.10.2019 04:01:00): connect station 0 (GW1000 via TCP/IP).
MR3020 v1
GW1000

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5921
Joined: Mon Oct 01, 2007 10:51 pm

Re: Constant Rebooting of TL-MR3020

Post by admin » Wed Oct 23, 2019 10:26 pm

With newest version Meteoplug upload should also be fine. I think we can close this thread.

grwkak
Senior Boarder
Senior Boarder
Posts: 44
Joined: Thu Jan 30, 2014 2:15 am

Re: Constant Rebooting of TL-MR3020

Post by grwkak » Thu Oct 24, 2019 11:44 am

Not so sure - my system rebooted this morning.
Curious about the Meteoplug connection - I do subscribe to that service and use the graphs in my weather web site so I can't just turn it off.

Guy

grwkak
Senior Boarder
Senior Boarder
Posts: 44
Joined: Thu Jan 30, 2014 2:15 am

Re: Constant Rebooting of TL-MR3020

Post by grwkak » Thu Nov 07, 2019 1:00 pm

Continue to monitor - this is the best I have so far!!
Platform: TL-MR3020 (plus USB hub)
RAM: 29364 kB total, 1668 kB free (94% used)
SW Version: Meteobridge 4.2 (Oct 28 2019, build 13235), FW 1.4
Uptime: 4 days, 20 hours, 38 minutes Buffer: 1 items (0%)

Breno
Junior Boarder
Junior Boarder
Posts: 22
Joined: Sat Nov 12, 2016 8:05 am

Re: Constant Rebooting of TL-MR3020

Post by Breno » Fri Nov 08, 2019 7:56 am

I've gone across to wired ethernet instead of wifi and now it's been rock solid.

grwkak
Senior Boarder
Senior Boarder
Posts: 44
Joined: Thu Jan 30, 2014 2:15 am

Re: Constant Rebooting of TL-MR3020

Post by grwkak » Sat Nov 09, 2019 2:07 pm

I am up at over 6 days now - think this is solved.

Guy

Post Reply