Access point operation disabled **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
katlon1234
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Sat Oct 05, 2019 2:01 am

Access point operation disabled **solved**

Post by katlon1234 » Sun Oct 13, 2019 3:57 am

I keep getting these and after several hours everything stops updating and services.

system (11.10.2019 20:05:21): Access point operation disabled 999 secs after boot.
system (11.10.2019 20:21:25): Access point operation disabled 1963 secs after boot.
system (12.10.2019 21:50:42): Access point operation disabled 93720 secs after boot.

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5881
Joined: Mon Oct 01, 2007 10:51 pm

Re: Access point operation disabled

Post by admin » Sun Oct 13, 2019 7:56 am

I guess you have a NANO. When unit is started it provides its own wifi network as you made use of when setting up the NANO. When the NANO has successfully connected to your WLAN, it shuts down its own WIFI network after 10 minutes or so. This is what the message is about. When Connection to your WLAN drops or gets instable, the WIFI gets switched on again to allow you to connect to it though connection to your WLAN might be not operational. When things are fine again WIFI is shut down again and another message is posted.

Looks like your WLAN is not stable resp too weak from where the NANO is located.

katlon1234
Fresh Boarder
Fresh Boarder
Posts: 2
Joined: Sat Oct 05, 2019 2:01 am

Re: Access point operation disabled

Post by katlon1234 » Sun Oct 13, 2019 3:41 pm

Thanks for the info. Makes sense now. I will move the wireless access point closer to the console for a better signal and see if that helps. Thanks.

Lonnie

Post Reply