Search found 23 matches

by Leon
Wed Sep 26, 2018 5:28 pm
Forum: Meteobridge Discussion
Topic: meteobridge TL-MR3020v3 **solved**
Replies: 10
Views: 369

Re: meteobridge TL-MR3020v3 **solved**

Helo Matt
I do have mains powerat this particular station but I am simply running the station console on batteries only.
It is due to my own negligence... :oops: :oops:
I just couldn't think that I would overlook such a simple issue :( :oops: :roll:
Regards,
Leon.
by Leon
Tue Sep 25, 2018 1:09 pm
Forum: Meteobridge Discussion
Topic: meteobridge TL-MR3020v3 **solved**
Replies: 10
Views: 369

Re: meteobridge TL-BR30203020v3

Thank you all.
I finally could physically check all today.
And yes Wim....it was the console batteries !!!!! :cry: :cry: :x :x
Sorry but I guess there is always a lesson to learn from everything :oops: :oops:
Regards,
Leon.
by Leon
Mon Sep 24, 2018 12:45 pm
Forum: Meteobridge Discussion
Topic: meteobridge TL-MR3020v3 **solved**
Replies: 10
Views: 369

Re: meteobridge TL-BR30203020v3

I normally run script to reboot early morning and run version control to get latest firmware on reboot. I have 4 meteobridge stations running and none of the others have problems...also running latest firmware. The other meteobridges are TL 3020 version 1 and this one version 3 but it was running a ...
by Leon
Mon Sep 24, 2018 11:52 am
Forum: Meteobridge Discussion
Topic: meteobridge TL-MR3020v3 **solved**
Replies: 10
Views: 369

Re: meteobridge TL-BR30203020v3

Thank you for your prompt response...I am frustrated because station was working properly for months and currently I am not there. I am logging in remotely. Problem seems with communication between station and meteobridge. I have not changed anything at all. see attached screenshots Regards, Leon. S...
by Leon
Mon Sep 24, 2018 10:18 am
Forum: Meteobridge Discussion
Topic: meteobridge TL-MR3020v3 **solved**
Replies: 10
Views: 369

meteobridge TL-MR3020v3 **solved**

My meteobridge seems to be unable to communicate with my Davis vantage vue.... This started at 4 am this morning without any changes to anything. I have rebooted without success. Please see attached screen shots. Any suggestions ? Regards, Leon Rossouw. Screen Shot 2018-09-24 at 10.08.49.png Screen ...
by Leon
Mon Apr 30, 2018 8:01 am
Forum: Meteobridge Discussion
Topic: Flashing version 3 tp link mr 3020
Replies: 4
Views: 519

Re: Flashing version 3 tp link mr 3020

Morning, The problem was purely on my side ....ethernet cables inadvertently in different networks. Followed instructions installed virtual box and downloaded flashing firmware....installed without any hiccup...BUT....I cannot get the meteobridge to connect wirelessly. Works perfectly cabled. Maybe ...
by Leon
Wed Apr 25, 2018 4:05 pm
Forum: Meteobridge Discussion
Topic: Flashing version 3 tp link mr 3020
Replies: 4
Views: 519

Re: Flashing version 3 tp link mr 3020

Thanks got it going
Leon
by Leon
Tue Apr 24, 2018 3:11 pm
Forum: Meteobridge Discussion
Topic: Flashing version 3 tp link mr 3020
Replies: 4
Views: 519

Flashing version 3 tp link mr 3020

I need help please...
I am trying to flash version 3 and have installed virtual box and am using mac os high sierra...
this is as far as I get...see screen shot please
[attachment=0]Screen Shot 2018-04-24 at 14.59.07.png
any help would be great !!!
Thanks,
Leon Rossouw.
by Leon
Wed Feb 21, 2018 7:11 am
Forum: Meteobridge Discussion
Topic: off line **solved**
Replies: 3
Views: 538

Re: off line

They all reboot early morning.
Seems after the reboot not connecting to network.
All on different networks in different places so problem must be on meteobridge side.
Regards,
Leon.
by Leon
Wed Feb 21, 2018 6:52 am
Forum: Meteobridge Discussion
Topic: off line **solved**
Replies: 3
Views: 538

off line **solved**

Al four my meteobridge devices are down !? (one pro and 3 regular ones)
Is there a server problem on your side ?
Regards,
Leon.
by Leon
Fri Feb 09, 2018 3:47 pm
Forum: Meteobridge PRO Discussion
Topic: Pro LCD screen missing some info **solved**
Replies: 4
Views: 628

Re: Pro LCD screen missing some info

Thank you
Done so 👍 :D
by Leon
Fri Feb 09, 2018 8:17 am
Forum: Meteobridge PRO Discussion
Topic: Pro LCD screen missing some info **solved**
Replies: 4
Views: 628

Pro LCD screen missing some info **solved**

My meteobridge pro seems to be missing some info....see attached photos. I have rebooted and get the same result.. All else working it is just the "info screen" Could this be a hardware or a software problem and does anyone know if I can fix this ? Kind regards, Leon Rossouw LCD System pic.jpg LCD W...
by Leon
Sun Dec 03, 2017 6:52 am
Forum: Meteobridge Discussion
Topic: Mobile Broadband **Solved**
Replies: 6
Views: 913

Re: Mobile Broadband

Colin if I understand you correctly you want to connect the meteobridge device to a Huawei E5377 modem. I have 3 meteobridge devices connected to Huawei modems wirelessly (they are very similar to E5377) See screenshot of meteobridge and modem web interface Screen Shot 2017-12-02 at 13.32.04.png Scr...
by Leon
Tue Nov 28, 2017 8:49 pm
Forum: Meteobridge PRO Discussion
Topic: Change wind m/s to kph
Replies: 1
Views: 548

Change wind m/s to kph

I am trying to change wind values to kph from m/s in my daily email html...somehow i am getting the syntax wrong... Please see attachment of what I receive and I just want to change the wind m/s to kph. below is current wind html <td>Wind Speed (averaged)</td> <td><br> </td> <td>[wind0avgwind-dmin.1...
by Leon
Sat Nov 18, 2017 6:12 am
Forum: Meteobridge PRO Discussion
Topic: Gaps in historical data
Replies: 2
Views: 736

Re: Gaps in historical data

One more screenshot of meteotemplate site showing values at time of "missing data"on pro.
so values are being measured and uploaded :D