Search found 5 matches

by merlinwx
Fri Jan 25, 2019 6:35 pm
Forum: Meteobridge Discussion
Topic: Remote internet login problem **solved**
Replies: 4
Views: 3293

Re: Remote internet login problem

I got that the first time I setup the remote login access on my nano. I had forgotten to click the "save button". Probably not your issue as sounds like it has worked previously, but solved it for me! Paul Thanks Paul...this solved the problem. When I reset my MR3020 after a recent power outage, th...
by merlinwx
Wed Jan 23, 2019 8:22 pm
Forum: Meteobridge Discussion
Topic: Remote internet login problem **solved**
Replies: 4
Views: 3293

Remote internet login problem **solved**

Lately I have been unable to use the remote internet login URL. Whenever I try to login remotely I get the following Error 503 - Service Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

What's the problem?
by merlinwx
Mon Oct 01, 2018 7:31 pm
Forum: Meteobridge Discussion
Topic: Problem with remote login
Replies: 1
Views: 2810

Problem with remote login

I am getting this message when I try to log in remotely:

"The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."

Any idea what the problem could be?
by merlinwx
Tue Jun 05, 2018 5:43 pm
Forum: Meteobridge Discussion
Topic: Can't access meteobridge online **solved**
Replies: 7
Views: 897

Re: Can't access meteobridge online

Problem solved. Figured it out myself, DHCP issue with WIFI extender. Meteobridge still does not appear in my DHCP client list as it did before, but I'm leaving well enough alone.
by merlinwx
Sun Jun 03, 2018 11:25 pm
Forum: Meteobridge Discussion
Topic: Can't access meteobridge online **solved**
Replies: 7
Views: 897

Re: Can't access meteobridge online

I have the exact same problem as redeye...unfortunately, the IP address is not the problem. Data moving along to the WX services just fine, I just can't access MB dashboard via WLAN. Ethernet access still seems to work. Any ideas what's wrong?