Search found 5 matches

by scottwilburn
Wed Nov 14, 2018 6:29 pm
Forum: Meteobridge PRO Discussion
Topic: Meteobridge PRO discontinued? **solved** (not discontinued)
Replies: 2
Views: 353

Meteobridge PRO discontinued? **solved** (not discontinued)

I have been told by AmbientWeather that the Meteobridge Pro has been discontinued and replaced by the Meteobridge Nano. Is this true? I wanted to get the MB PRO so that I didn't have to depend on using the console to send data to the Internet. Nano has two problems: it shows a hotter indoor temperat...
by scottwilburn
Wed Nov 14, 2018 6:11 pm
Forum: Meteobridge Discussion
Topic: Meteobridge NANO - available NOW in Europe and US!
Replies: 55
Views: 9341

Re: Meteobridge NANO - available NOW in Europe and US!

So is that DHCP reservation fixed by the MAC address (in effect the same fixed IP address, static by default) or just a DHCP block and receives a new IP address after lease time or reboot? The DHCP reservation is by Mac address and was working properly before I rebooted the router. I don't think re...
by scottwilburn
Wed Nov 14, 2018 8:48 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO - available NOW in Europe and US!
Replies: 55
Views: 9341

Re: Meteobridge NANO - available NOW in Europe and US!

Is there another USA source for purchasing the Meteobridge Pro?
by scottwilburn
Wed Nov 14, 2018 8:45 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO - available NOW in Europe and US!
Replies: 55
Views: 9341

Re: Meteobridge NANO - available NOW in Europe and US!

Does your Nano have DHCP or fixed IP, same with your router, fixed or DHCP from your ISP and how are you remotely connecting to your Router and Nano, via ISP/static IP, DNS/port forwarding or via the Meteobridge server for the Nano? I have a DHCP reservation in my router for the Nano, but did not s...
by scottwilburn
Wed Nov 14, 2018 8:09 am
Forum: Meteobridge Discussion
Topic: Meteobridge NANO - available NOW in Europe and US!
Replies: 55
Views: 9341

Re: Meteobridge NANO - available NOW in Europe and US!

I just installed a Nano in my Vantage Pro 2 console at my cabin and it was working for about three days. Then I rebooted my router remotely and I can no longer see the Nano on the network and cannot connect to it remotely. Shouldn't it reconnect to the router if the router reboots? Any help would be...