Search found 29 matches

by gcams
Thu Nov 08, 2018 9:42 am
Forum: Meteobridge Discussion
Topic: Meteobridge does now support Davis repeaters via Meteostick
Replies: 5
Views: 1273

Re: Meteobridge does now support Davis repeaters via Meteostick

OK, thanks Boris. It sounds like to be sure, I probably need to upgrade this setup to Meteobridge. I'll need to take a look at my options there. Thanks again for the feedback.
by gcams
Mon Nov 05, 2018 8:23 pm
Forum: Meteobridge Discussion
Topic: Meteobridge does now support Davis repeaters via Meteostick
Replies: 5
Views: 1273

Re: Meteobridge does now support Davis repeaters via Meteostick

Thank you Boris, I just wanted to make sure it was still supported and that I can expect it to work OK using a Meteo plug client (MR3020). Am I correct in thinking there is nothing special I would need to do inside Meteoplug's meteostick configuration, other than select the appropriate transmitter I...
by gcams
Fri Nov 02, 2018 6:59 pm
Forum: Meteobridge Discussion
Topic: Meteobridge does now support Davis repeaters via Meteostick
Replies: 5
Views: 1273

Re: Meteobridge does now support Davis repeaters via Meteostick

I'm wondering how mature the repeater support is now in meteostick? I have a Davis station in Australia that is constantly having issues with the data-logger locking up inside the Davis console and dropping the data feed to the meteoplug box (MR3020 via RS232->USB). I'm thinking of trying meteostick...
by gcams
Sat Aug 08, 2015 9:10 pm
Forum: Meteohub Application
Topic: OK to upgrade straight from V4.9t to latest V5.0i??
Replies: 2
Views: 1696

Re: OK to upgrade straight from V4.9t to latest V5.0i??

admin wrote:you can directly go to the newest update.
That's great news, many thanks Boris!
by gcams
Thu Aug 06, 2015 6:39 pm
Forum: Meteohub Application
Topic: OK to upgrade straight from V4.9t to latest V5.0i??
Replies: 2
Views: 1696

OK to upgrade straight from V4.9t to latest V5.0i??

I'm just wondering if there is likely to be any problems caused with upgrading my Meteohub 4.9t installation directly to V5.0i? I haven't upgraded for a while and I'm wondering if I should do any incremental upgrades first?

Any thoughts most appreciated!

Cheers,
Graham
by gcams
Sat Jun 15, 2013 4:55 am
Forum: Meteohub Application
Topic: Loss of WGR800 Sensors
Replies: 9
Views: 3331

Re: Loss of WGR800 Sensors

I reported this issue back at the start of the year here: http://forum.meteohub.de/viewtopic.php?f=4&t=9138&p=12910&hilit=wind+chill#p12910 But I didn't get any replies. I have found that if I restart data logging (sometimes takes 2 or 3 goes) the issue eventually clears, although it's obviously an ...
by gcams
Mon Feb 25, 2013 9:00 pm
Forum: Mini X and A10 SOC alikes
Topic: Mini Google Android 4.0 TV Box Allwinner A10 Compatibility?
Replies: 2
Views: 3153

Re: Mini Google Android 4.0 TV Box Allwinner A10 Compatibili

Many thanks for the great info Rainman32, I'll have a look through those links you've posted, although I suspect it won't be quite as "turn key" as I had hoped!! Looks like I might need to consider a more expensive device, like the Mele A1000, as you've suggested. Thanks again for taking the time to...
by gcams
Sun Feb 24, 2013 7:03 am
Forum: Mini X and A10 SOC alikes
Topic: Mini Google Android 4.0 TV Box Allwinner A10 Compatibility?
Replies: 2
Views: 3153

Mini Google Android 4.0 TV Box Allwinner A10 Compatibility?

I'm looking at the potential of using an A10 device to replace my VMWare instance of meteohub. I found these units on eBay and wondered if anybody could comment on if they would be compatible?? The specs look very similar to the MiniX A10 unit, although the physical form-factor is quite different. T...
by gcams
Thu Jan 10, 2013 10:43 am
Forum: RFXCOM
Topic: RFXTrx433 & WGR800 - Bad sensor data, "chill x10"
Replies: 0
Views: 2195

RFXTrx433 & WGR800 - Bad sensor data, "chill x10"

I've been running meteohub (4.9q) with my RFXTrx433 for a couple of months now and I have an intermittent re-occuring problem that occurs sometimes when data logging is restarted (or when I reboot meteohub). The problem is that meteohub starts to error on the data it's receiving from my WGR800, shor...
by gcams
Thu Dec 13, 2012 8:21 pm
Forum: Meteohub Application
Topic: Bug Report - Log trim cronjob stops logger from writing logs
Replies: 5
Views: 2058

Re: Bug Report - Log trim cronjob stops logger from writing

Thanks again YJB, that's a handy little tip.. have been using linux since 2000, but still learn new stuff (like this) every day. Normally I would just use lsof, but I don't think meteohub has that binary installed. Hopefully Boris can shed some light on why logger stops logging errors to the meteohu...
by gcams
Thu Dec 13, 2012 4:57 pm
Forum: Meteohub Application
Topic: Bug Report - Log trim cronjob stops logger from writing logs
Replies: 5
Views: 2058

Re: Bug Report - Log trim cronjob stops logger from writing

Well I'm afraid it looks like the above doesn't work either. I manually ran the sed command on the meteohub.log file to trim it. That was an hour ago, and since then logger has not written any more entries to the log file. Prior to me running the sed command, it was logging various RF messages every...
by gcams
Thu Dec 13, 2012 4:01 pm
Forum: Meteohub Application
Topic: Bug Report - Log trim cronjob stops logger from writing logs
Replies: 5
Views: 2058

Re: Bug Report - Log trim cronjob stops logger from writing

Thanks Ysbrand, I like your proposed solution and i'll give that a go!
by gcams
Thu Dec 13, 2012 11:27 am
Forum: Meteohub Application
Topic: Bug Report - Log trim cronjob stops logger from writing logs
Replies: 5
Views: 2058

Bug Report - Log trim cronjob stops logger from writing logs

Hi Boris, I have discovered a bug in the current version of meteohub (v4.9q), although I suspect it's been present for a while. The bug is that at 00:15, when a cron job is called to trim the meteohub.log file, it causes the "logger" process to stop writing it's errors, etc to the meteohub.log file....
by gcams
Tue Oct 02, 2012 8:11 pm
Forum: misc
Topic: Raspberry PI
Replies: 18
Views: 11098

Re: Raspberry PI

Glad to see this thread is still alive. I'm currently running Meteohub inside a VM on my linux server which I'm wanting to decom. The Raspberry PI is an ideally priced option for me to run Meteohub on. Just like to add my vote to have meteohub available on the Raspberry Pi platform!
by gcams
Mon Oct 01, 2012 8:53 pm
Forum: RFXCOM
Topic: Almost all sensors showing low-battery after update to 4.9m
Replies: 14
Views: 13094

Re: Almost all sensors showing low-battery after update to 4

Boris, I was wondering if you had any further thoughts on the above low battery warning issue? As mentioned above, despite upgrading to the latest firmware version on the RFXCom RFXtrx433, I'm still getting random low battery warnings on most of my sensors. (They seem to come and go quite randomly)....