Meteobridge Nano SD not powering on **solved**

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
kds
Junior Boarder
Junior Boarder
Posts: 20
Joined: Sat Jan 26, 2019 10:13 pm

Meteobridge Nano SD not powering on **solved**

Post by kds » Sun Jan 27, 2019 8:49 pm

Whew, I feel like I've been creating a ton of threads here recently. I've got a lot of problems with my new Nano SD and I don't think this is typical.

This morning the logger stopped, so I rebooted via the web UI. It never came back up. There is no light on the board and not even an ad-hoc wifi to connect to. I've powered down the console, disconnected the power and battery, removed the board, re-inserted the board, and connected the power several times to no avail.

I would like to try anything to get this working again. I bought this from overseas so I'd rather not have to exchange it.

Other open issues:
viewtopic.php?f=56&t=13558
viewtopic.php?f=61&t=13303&start=45#p27645
viewtopic.php?f=56&t=13554

Mattk
Platinum Boarder
Platinum Boarder
Posts: 746
Joined: Mon Sep 22, 2014 3:24 am

Re: Meteobridge Nano SD not powering on

Post by Mattk » Sun Jan 27, 2019 10:05 pm

Remove any console batteries, remove the mina power, wait 10 minutes preferably or more, repower and see if you get a red light etc

kds
Junior Boarder
Junior Boarder
Posts: 20
Joined: Sat Jan 26, 2019 10:13 pm

Re: Meteobridge Nano SD not powering on

Post by kds » Sun Jan 27, 2019 10:07 pm

I did that unsuccessfully, with a wait time of 30 minutes before re-inserting.

User avatar
ConligWX
Gold Boarder
Gold Boarder
Posts: 204
Joined: Wed Nov 14, 2018 12:48 pm
Location: Conlig, Co. Down, UK
Contact:

Re: Meteobridge Nano SD not powering on

Post by ConligWX » Mon Jan 28, 2019 12:32 am

Contact your Vendor who sold you the Nano so you can get a replacement. you obviously have some faulty hardware. the Nano comes with a 2 year warranty.

have you reseated the NANO yet? worth a try.

kds
Junior Boarder
Junior Boarder
Posts: 20
Joined: Sat Jan 26, 2019 10:13 pm

Re: Meteobridge Nano SD not powering on

Post by kds » Mon Jan 28, 2019 12:53 am

ConligWX wrote:
Mon Jan 28, 2019 12:32 am
Contact your Vendor who sold you the Nano so you can get a replacement. you obviously have some faulty hardware. the Nano comes with a 2 year warranty.

have you reseated the NANO yet? worth a try.
I'd like to try to resolve the issue first, if I can, before sending it back overseas. I've contacted them, and they also would like me to work with @admin/smartbedded first. If it's a short on the board, I'm afraid I'm out of luck.

Yep, I've tried reseating the board several times.

Mattk
Platinum Boarder
Platinum Boarder
Posts: 746
Joined: Mon Sep 22, 2014 3:24 am

Re: Meteobridge Nano SD not powering on

Post by Mattk » Mon Jan 28, 2019 4:11 am

Have you tried removing the SD card and see if it will boot as a normal Nano? I assume the SD card is on the list?

kds
Junior Boarder
Junior Boarder
Posts: 20
Joined: Sat Jan 26, 2019 10:13 pm

Re: Meteobridge Nano SD not powering on

Post by kds » Mon Jan 28, 2019 4:44 am

Mattk wrote:
Mon Jan 28, 2019 4:11 am
Have you tried removing the SD card and see if it will boot as a normal Nano? I assume the SD card is on the list?
I thought about it and I am looking at it, is it even possible to remove it without desoldering? I know the YouTube video shows taping a piece of paper to the card before insertion so in that case you would be able to remove it with some tweezers but when it's inserted at the manufacturer with no similar tab, I don't see how I could remove it.

User avatar
ConligWX
Gold Boarder
Gold Boarder
Posts: 204
Joined: Wed Nov 14, 2018 12:48 pm
Location: Conlig, Co. Down, UK
Contact:

Re: Meteobridge Nano SD not powering on

Post by ConligWX » Mon Jan 28, 2019 9:41 am

sdcards push in before they eject themselves, so very small pointed tweezers would work. tbh I think you'll be wasting your time. personally if my NANO was playing up this bad, I would be replacing it by now.

Mattk
Platinum Boarder
Platinum Boarder
Posts: 746
Joined: Mon Sep 22, 2014 3:24 am

Re: Meteobridge Nano SD not powering on

Post by Mattk » Mon Jan 28, 2019 10:20 am

kds wrote:
Mon Jan 28, 2019 4:44 am
Mattk wrote:
Mon Jan 28, 2019 4:11 am
Have you tried removing the SD card and see if it will boot as a normal Nano? I assume the SD card is on the list?
I thought about it and I am looking at it, is it even possible to remove it without desoldering? I know the YouTube video shows taping a piece of paper to the card before insertion so in that case you would be able to remove it with some tweezers but when it's inserted at the manufacturer with no similar tab, I don't see how I could remove it.
There's no soldering involved, push in, pull out as long something is attached to pull it out. Would be interesting to know what SD is being used?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5829
Joined: Mon Oct 01, 2007 10:51 pm

Re: Meteobridge Nano SD not powering on

Post by admin » Tue Jan 29, 2019 5:39 am

Looks like a hw defect to me. Can you please mail me your address to info(at)smartbedded.com so that I can send you a replacement?

kds
Junior Boarder
Junior Boarder
Posts: 20
Joined: Sat Jan 26, 2019 10:13 pm

Re: Meteobridge Nano SD not powering on

Post by kds » Mon Feb 18, 2019 12:06 am

Boris sent me a replacement unit and everything is running smoothly now with absolutely zero hiccups. Thanks for the help, Boris!

Post Reply