nano SD looses contact with console multiple times / hour

All about the standard Meteobridge devices based on mobile routers from TP-Link, D-Link, ASUS

Moderator: Mattk

Post Reply
User avatar
wvdkuil
Platinum Boarder
Platinum Boarder
Posts: 410
Joined: Sun Jul 24, 2011 8:00 pm
Location: Belgium
Contact:

nano SD looses contact with console multiple times / hour

Post by wvdkuil » Fri Jan 18, 2019 4:21 pm

Example: 3 hours running, 9 times restart

Code: Select all

logger (18.01.2019 12:09:26): connect station 9 (System Data via Plug-in).
logger (18.01.2019 12:09:26): wakeup sent.
logger (18.01.2019 12:09:28): no need to update console date/time.
logger (18.01.2019 12:09:28): setup script executed.
logger (18.01.2019 12:09:28): internal logger activated.
logger (18.01.2019 12:09:28): syncing.
logger (18.01.2019 12:09:29): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 12:09:29): services paused.
logger (18.01.2019 12:09:38): gettime request sent.
logger (18.01.2019 12:09:38): no Vantage time offset.
logger (18.01.2019 12:09:38): eeprom request sent.
logger (18.01.2019 12:09:38): rain collector size 0.2 mm per tick.
logger (18.01.2019 12:09:38): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 12:09:38): firmware version request sent.
logger (18.01.2019 12:09:38): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 12:09:38): no reading of Vantage's internal logger.
logger (18.01.2019 12:09:43): sensors are now providing data.
logger (18.01.2019 12:09:43): services started.
logger (18.01.2019 12:29:59): child process received timeout signal (14).
logger (18.01.2019 12:29:59): disconnect station 0 (Vantage): exit
logger (18.01.2019 12:29:59): disconnect station 9 (System Data): exit
logger (18.01.2019 12:30:04): data logger stopped.
logger (18.01.2019 12:30:04): databases disconnected.
logger (18.01.2019 12:30:04): databases connected. Update interval 3600 seconds.
logger (18.01.2019 12:30:04): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 12:30:05): connect station 0 (Vantage via USB serial).
logger (18.01.2019 12:30:05): connect station 9 (System Data via Plug-in).
logger (18.01.2019 12:30:05): wakeup sent.
logger (18.01.2019 12:30:06): no need to update console date/time.
logger (18.01.2019 12:30:07): setup script executed.
logger (18.01.2019 12:30:07): internal logger activated.
logger (18.01.2019 12:30:07): syncing.
logger (18.01.2019 12:30:08): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 12:30:08): services paused.
logger (18.01.2019 12:30:17): gettime request sent.
logger (18.01.2019 12:30:17): no Vantage time offset.
logger (18.01.2019 12:30:17): eeprom request sent.
logger (18.01.2019 12:30:17): rain collector size 0.2 mm per tick.
logger (18.01.2019 12:30:17): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 12:30:17): firmware version request sent.
logger (18.01.2019 12:30:17): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 12:30:17): no reading of Vantage's internal logger.
logger (18.01.2019 12:30:21): sensors are now providing data.
logger (18.01.2019 12:30:21): services started.
logger (18.01.2019 12:50:39): child process received timeout signal (14).
logger (18.01.2019 12:50:39): disconnect station 0 (Vantage): exit
logger (18.01.2019 12:50:39): disconnect station 9 (System Data): exit
logger (18.01.2019 12:50:42): data logger stopped.
logger (18.01.2019 12:50:42): databases disconnected.
logger (18.01.2019 12:50:42): databases connected. Update interval 3600 seconds.
logger (18.01.2019 12:50:42): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 12:50:42): connect station 0 (Vantage via USB serial).
logger (18.01.2019 12:50:42): connect station 9 (System Data via Plug-in).
logger (18.01.2019 12:50:43): wakeup sent.
logger (18.01.2019 12:50:44): no need to update console date/time.
logger (18.01.2019 12:50:44): setup script executed.
logger (18.01.2019 12:50:45): internal logger activated.
logger (18.01.2019 12:50:45): syncing.
logger (18.01.2019 12:50:46): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 12:50:46): services paused.
logger (18.01.2019 12:50:55): gettime request sent.
logger (18.01.2019 12:50:55): no Vantage time offset.
logger (18.01.2019 12:50:55): eeprom request sent.
logger (18.01.2019 12:50:55): rain collector size 0.2 mm per tick.
logger (18.01.2019 12:50:55): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 12:50:55): firmware version request sent.
logger (18.01.2019 12:50:55): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 12:50:55): no reading of Vantage's internal logger.
logger (18.01.2019 12:50:59): sensors are now providing data.
logger (18.01.2019 12:50:59): services started.
logger (18.01.2019 13:11:17): child process received timeout signal (14).
logger (18.01.2019 13:11:17): disconnect station 0 (Vantage): exit
logger (18.01.2019 13:11:17): disconnect station 9 (System Data): exit
logger (18.01.2019 13:11:20): data logger stopped.
logger (18.01.2019 13:11:20): databases disconnected.
logger (18.01.2019 13:11:20): databases connected. Update interval 3600 seconds.
logger (18.01.2019 13:11:20): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 13:11:21): connect station 0 (Vantage via USB serial).
logger (18.01.2019 13:11:21): connect station 9 (System Data via Plug-in).
logger (18.01.2019 13:11:21): wakeup sent.
logger (18.01.2019 13:11:23): no need to update console date/time.
logger (18.01.2019 13:11:23): setup script executed.
logger (18.01.2019 13:11:23): internal logger activated.
logger (18.01.2019 13:11:23): syncing.
logger (18.01.2019 13:11:24): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 13:11:24): services paused.
logger (18.01.2019 13:11:33): gettime request sent.
logger (18.01.2019 13:11:33): no Vantage time offset.
logger (18.01.2019 13:11:33): eeprom request sent.
logger (18.01.2019 13:11:33): rain collector size 0.2 mm per tick.
logger (18.01.2019 13:11:33): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 13:11:33): firmware version request sent.
logger (18.01.2019 13:11:33): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 13:11:33): no reading of Vantage's internal logger.
logger (18.01.2019 13:11:37): sensors are now providing data.
logger (18.01.2019 13:11:37): services started.
logger (18.01.2019 13:31:55): child process received timeout signal (14).
logger (18.01.2019 13:31:55): disconnect station 0 (Vantage): exit
logger (18.01.2019 13:31:55): disconnect station 9 (System Data): exit
logger (18.01.2019 13:31:58): data logger stopped.
logger (18.01.2019 13:31:58): databases disconnected.
logger (18.01.2019 13:31:58): databases connected. Update interval 3600 seconds.
logger (18.01.2019 13:31:58): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 13:31:58): connect station 0 (Vantage via USB serial).
logger (18.01.2019 13:31:58): connect station 9 (System Data via Plug-in).
logger (18.01.2019 13:31:58): wakeup sent.
logger (18.01.2019 13:32:00): no need to update console date/time.
logger (18.01.2019 13:32:00): setup script executed.
logger (18.01.2019 13:32:00): internal logger activated.
logger (18.01.2019 13:32:00): syncing.
logger (18.01.2019 13:32:00): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 13:32:00): services paused.
logger (18.01.2019 13:32:10): gettime request sent.
logger (18.01.2019 13:32:10): no Vantage time offset.
logger (18.01.2019 13:32:10): eeprom request sent.
logger (18.01.2019 13:32:10): rain collector size 0.2 mm per tick.
logger (18.01.2019 13:32:10): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 13:32:10): firmware version request sent.
logger (18.01.2019 13:32:10): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 13:32:10): no reading of Vantage's internal logger.
logger (18.01.2019 13:32:15): sensors are now providing data.
logger (18.01.2019 13:32:15): services started.
logger (18.01.2019 13:52:31): child process received timeout signal (14).
logger (18.01.2019 13:52:31): disconnect station 0 (Vantage): exit
logger (18.01.2019 13:52:31): disconnect station 9 (System Data): exit
logger (18.01.2019 13:52:34): data logger stopped.
logger (18.01.2019 13:52:34): databases disconnected.
logger (18.01.2019 13:52:34): databases connected. Update interval 3600 seconds.
logger (18.01.2019 13:52:34): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 13:52:34): connect station 0 (Vantage via USB serial).
logger (18.01.2019 13:52:34): connect station 9 (System Data via Plug-in).
logger (18.01.2019 13:52:34): wakeup sent.
logger (18.01.2019 13:52:36): no need to update console date/time.
logger (18.01.2019 13:52:36): setup script executed.
logger (18.01.2019 13:52:37): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 13:52:37): services paused.
logger (18.01.2019 13:52:37): internal logger activated.
logger (18.01.2019 13:52:37): syncing.
logger (18.01.2019 13:52:47): gettime request sent.
logger (18.01.2019 13:52:47): no Vantage time offset.
logger (18.01.2019 13:52:47): eeprom request sent.
logger (18.01.2019 13:52:47): rain collector size 0.2 mm per tick.
logger (18.01.2019 13:52:47): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 13:52:47): firmware version request sent.
logger (18.01.2019 13:52:47): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 13:52:47): no reading of Vantage's internal logger.
logger (18.01.2019 13:52:51): sensors are now providing data.
logger (18.01.2019 13:52:51): services started.
logger (18.01.2019 14:13:07): child process received timeout signal (14).
logger (18.01.2019 14:13:07): disconnect station 0 (Vantage): exit
logger (18.01.2019 14:13:07): disconnect station 9 (System Data): exit
logger (18.01.2019 14:13:10): data logger stopped.
logger (18.01.2019 14:13:10): databases disconnected.
logger (18.01.2019 14:13:10): databases connected. Update interval 3600 seconds.
logger (18.01.2019 14:13:10): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 14:13:10): connect station 0 (Vantage via USB serial).
logger (18.01.2019 14:13:10): connect station 9 (System Data via Plug-in).
logger (18.01.2019 14:13:11): wakeup sent.
logger (18.01.2019 14:13:12): no need to update console date/time.
logger (18.01.2019 14:13:12): setup script executed.
logger (18.01.2019 14:13:13): internal logger activated.
logger (18.01.2019 14:13:13): syncing.
logger (18.01.2019 14:13:14): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 14:13:14): services paused.
logger (18.01.2019 14:13:23): gettime request sent.
logger (18.01.2019 14:13:23): no Vantage time offset.
logger (18.01.2019 14:13:23): eeprom request sent.
logger (18.01.2019 14:13:23): rain collector size 0.2 mm per tick.
logger (18.01.2019 14:13:23): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 14:13:23): firmware version request sent.
logger (18.01.2019 14:13:23): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 14:13:23): no reading of Vantage's internal logger.
logger (18.01.2019 14:13:27): sensors are now providing data.
logger (18.01.2019 14:13:27): services started.
logger (18.01.2019 14:33:45): child process received timeout signal (14).
logger (18.01.2019 14:33:45): disconnect station 0 (Vantage): exit
logger (18.01.2019 14:33:45): disconnect station 9 (System Data): exit
logger (18.01.2019 14:33:48): data logger stopped.
logger (18.01.2019 14:33:48): databases disconnected.
logger (18.01.2019 14:33:48): databases connected. Update interval 3600 seconds.
logger (18.01.2019 14:33:48): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 14:33:48): connect station 0 (Vantage via USB serial).
logger (18.01.2019 14:33:48): connect station 9 (System Data via Plug-in).
logger (18.01.2019 14:33:49): wakeup sent.
logger (18.01.2019 14:33:50): no need to update console date/time.
logger (18.01.2019 14:33:50): setup script executed.
logger (18.01.2019 14:33:51): internal logger activated.
logger (18.01.2019 14:33:51): syncing.
logger (18.01.2019 14:33:52): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 14:33:52): services paused.
logger (18.01.2019 14:34:01): gettime request sent.
logger (18.01.2019 14:34:01): no Vantage time offset.
logger (18.01.2019 14:34:01): eeprom request sent.
logger (18.01.2019 14:34:01): rain collector size 0.2 mm per tick.
logger (18.01.2019 14:34:01): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 14:34:01): firmware version request sent.
logger (18.01.2019 14:34:01): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 14:34:01): no reading of Vantage's internal logger.
logger (18.01.2019 14:34:05): sensors are now providing data.
logger (18.01.2019 14:34:05): services started.
logger (18.01.2019 14:54:23): child process received timeout signal (14).
logger (18.01.2019 14:54:23): disconnect station 0 (Vantage): exit
logger (18.01.2019 14:54:23): disconnect station 9 (System Data): exit
logger (18.01.2019 14:54:27): data logger stopped.
logger (18.01.2019 14:54:27): databases disconnected.
logger (18.01.2019 14:54:27): databases connected. Update interval 3600 seconds.
logger (18.01.2019 14:54:27): data logger (version 5.1a, build 1865) started.
logger (18.01.2019 14:54:28): connect station 0 (Vantage via USB serial).
logger (18.01.2019 14:54:28): connect station 9 (System Data via Plug-in).
logger (18.01.2019 14:54:28): wakeup sent.
logger (18.01.2019 14:54:30): no need to update console date/time.
logger (18.01.2019 14:54:30): setup script executed.
logger (18.01.2019 14:54:30): internal logger activated.
logger (18.01.2019 14:54:30): syncing.
logger (18.01.2019 14:54:31): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 14:54:31): services paused.
logger (18.01.2019 14:54:40): gettime request sent.
logger (18.01.2019 14:54:40): no Vantage time offset.
logger (18.01.2019 14:54:40): eeprom request sent.
logger (18.01.2019 14:54:40): rain collector size 0.2 mm per tick.
logger (18.01.2019 14:54:40): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 14:54:40): firmware version request sent.
logger (18.01.2019 14:54:40): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 14:54:40): no reading of Vantage's internal logger.
logger (18.01.2019 14:54:45): sensors are now providing data.
logger (18.01.2019 14:54:45): services started.
Graphs are incomplete: see attached screenshot mbnano-graphs.jpeg
Live data shows nothing: see attached screenshot mbnano-livedata.jpeg

Do I need to ask for a replacement or is there another problem?

Wim
Attachments
mbnano-livedata.jpeg
mbnano-livedata.jpeg (59.86 KiB) Viewed 629 times
mbnano-graphs.jpeg
mbnano-graphs.jpeg (84.33 KiB) Viewed 629 times
Support for Leuven-Template & Scripts at https://support.leuven-template.eu/
Support for the PWS_Dashboard (HWS-template) http://pwsdashboard.weather-template.com/

Mattk
Platinum Boarder
Platinum Boarder
Posts: 746
Joined: Mon Sep 22, 2014 3:24 am

Re: nano SD looses contact with console multiple times / hour

Post by Mattk » Fri Jan 18, 2019 10:06 pm

Have seen something similar which appeared to be triggered opening port 22222 from WeatherLink?
viewtopic.php?f=56&t=13528

User avatar
wvdkuil
Platinum Boarder
Platinum Boarder
Posts: 410
Joined: Sun Jul 24, 2011 8:00 pm
Location: Belgium
Contact:

Re: nano SD looses contact with console multiple times / hour

Post by wvdkuil » Fri Jan 18, 2019 10:17 pm

Mattk wrote:
Fri Jan 18, 2019 10:06 pm
Have seen something similar which appeared to be triggered opening port 22222 from WeatherLink?
viewtopic.php?f=56&t=13528
There is no known device or process which is aware of this IP.
The nano-log has no access at port 2222 in the log either.
It takes a day or two before this connect disconnect starts. I restarted again, this is the log.

Code: Select all

test5m (18.01.2019 15:00:49): weathernet daemon stalled, will be restarted now.
wnetd (18.01.2019 15:00:49): process started.
test5m (18.01.2019 15:00:49): logger stalled, will be restarted now.
system (18.01.2019 15:00:49): stop of logging process initiated.
system (18.01.2019 15:00:50): start of logging process initiated.
test5m (18.01.2019 15:00:50): database daemon stalled, will be restarted now.
database (18.01.2019 15:00:51): process started.
database (18.01.2019 15:00:51): Content of RAM database restored.
system (18.01.2019 15:00:51): stop of logging process initiated.
database (18.01.2019 15:01:20): database sync done (25 tables, 1067/2000 writes).
system (18.01.2019 15:02:09): start of logging process initiated.
logger (18.01.2019 15:02:10): databases connected. Update interval 3600 seconds.
logger (18.01.2019 15:02:10): data logger (version 5.1a, build 1911) started.
logger (18.01.2019 15:02:11): connect station 0 (Vantage via USB serial).
logger (18.01.2019 15:02:11): connect station 9 (System Data via Plug-in).
logger (18.01.2019 15:02:11): wakeup sent.
logger (18.01.2019 15:02:13): no need to update console date/time.
logger (18.01.2019 15:02:13): setup script executed.
logger (18.01.2019 15:02:13): internal logger activated.
logger (18.01.2019 15:02:13): syncing.
logger (18.01.2019 15:02:14): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (18.01.2019 15:02:14): services paused.
logger (18.01.2019 15:02:23): gettime request sent.
logger (18.01.2019 15:02:23): no Vantage time offset.
logger (18.01.2019 15:02:23): eeprom request sent.
logger (18.01.2019 15:02:23): rain collector size 0.2 mm per tick.
logger (18.01.2019 15:02:23): transmitter 5 active as station type #0 "ISS".
logger (18.01.2019 15:02:23): firmware version request sent.
logger (18.01.2019 15:02:23): firmware version 4.33 (supports LOOP2)
logger (18.01.2019 15:02:23): no reading of Vantage's internal logger.
logger (18.01.2019 15:02:28): sensors are now providing data.
logger (18.01.2019 15:02:28): services started.
Will check tomorrow,
Wim
Support for Leuven-Template & Scripts at https://support.leuven-template.eu/
Support for the PWS_Dashboard (HWS-template) http://pwsdashboard.weather-template.com/

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5829
Joined: Mon Oct 01, 2007 10:51 pm

Re: nano SD looses contact with console multiple times / hour

Post by admin » Fri Jan 25, 2019 9:07 am

The logs in the first posting indicate that Meteobridge fails to get any fresh data from the console. When being back from vacation (Feb 1) I would like to login remotely to understand why data delivery does stop. I can't say with out debugging the data logging process.

User avatar
agallardo1980
Junior Boarder
Junior Boarder
Posts: 23
Joined: Sat Jan 19, 2019 3:41 pm
Location: Almendralejo, Badajoz, ES
Contact:

Re: nano SD looses contact with console multiple times / hour

Post by agallardo1980 » Mon Jan 28, 2019 3:09 pm

Hi,

I have a similar problem that wvdkuil but in Meteobridge PRO. I check the frecuency and occurs between one or two times per day. I only connect to TCP port 2222 in WLIP with meteobridge, I do not use any other app in my LAN to this port. I have configured in meteobridge WL.com updates to 10 min.

The system log:

Code: Select all

logger (27.01.2019 17:43:12): unexpected 0 bytes.
logger (27.01.2019 17:43:12): disconnect station 0 (Vantage): response without data
logger (27.01.2019 17:43:44): connect station 0 (Vantage via TCP/IP).
logger (27.01.2019 17:43:44): internal logger activated.
logger (27.01.2019 17:43:44): syncing.
logger (27.01.2019 17:43:54): gettime request sent.
logger (27.01.2019 17:43:54): no Vantage time offset.
logger (27.01.2019 17:43:54): eeprom request sent.
logger (27.01.2019 17:43:55): rain collector size 0.2 mm per tick.
logger (27.01.2019 17:43:55): transmitter 1 active as station type #0 "ISS".
logger (27.01.2019 17:43:55): firmware version request sent.
logger (27.01.2019 17:43:56): firmware version 3.80 (supports LOOP2)
logger (27.01.2019 17:43:56): no reading of Vantage's internal logger.
logger (27.01.2019 23:31:04): unexpected 0 bytes.
logger (27.01.2019 23:31:04): disconnect station 0 (Vantage): response without data
logger (27.01.2019 23:31:34): connect station 0 (Vantage via TCP/IP).
I hope it can be solved. Thanks in advance.
Alexander Gallardo Herrero
MeteoAlmendralejo.es Owner & Administrator
C/ Zafra, s/n
06200 Almendralejo, Badajoz, ES
GPS: 38.67136,-6.38867 Elev: 376.2 m(Barometer),13.8 m(Anemometer)
E-mail: info@meteoalmendralejo.es
http://www.meteoalmendralejo.es

User avatar
wvdkuil
Platinum Boarder
Platinum Boarder
Posts: 410
Joined: Sun Jul 24, 2011 8:00 pm
Location: Belgium
Contact:

Re: nano SD looses contact with console multiple times / hour

Post by wvdkuil » Sun Feb 03, 2019 8:40 pm

I will sent credentials to login remotely via e-mail
It seems to be loosing all communication, although I can still login from the local net.
No live data connection lost with console and now also

Code: Select all

system (03.02.2019 13:55:30): Disconnected from WLAN or Internet, reconnect issued.

Code: Select all

WAN IP:	No Internet Access

Code: Select all

Data Logger Message
Data logger momentarily cannot provide data. Please try again in a minute. If it does not show up later, 
please also check weather station selection on "Station" tab.

Code: Select all

	Meteoplug Cloud:	2019-01-28 09:22:19 Success: 2019-01-28 09:22:17
	Dashboard Update:	2019-01-28 09:11:20 Success: 2019-01-28 09:11:00

Code: Select all

ogger (02.02.2019 17:15:12): firmware version request sent.
logger (02.02.2019 17:15:12): firmware version 4.33 (supports LOOP2)
logger (02.02.2019 17:15:12): no reading of Vantage's internal logger.
logger (02.02.2019 17:15:18): sensors are now providing data.
logger (02.02.2019 17:15:18): services started.
logger (02.02.2019 17:35:32): child process received timeout signal (14).
logger (02.02.2019 17:35:32): disconnect station 0 (Vantage): exit
logger (02.02.2019 17:35:32): disconnect station 9 (System Data): exit
logger (02.02.2019 17:35:34): data logger stopped.
logger (02.02.2019 17:35:34): databases disconnected.
logger (02.02.2019 17:35:34): databases connected. Update interval 3600 seconds.
logger (02.02.2019 17:35:34): data logger (version 5.1a, build 1911) started.
logger (02.02.2019 17:35:34): connect station 0 (Vantage via USB serial).
logger (02.02.2019 17:35:34): connect station 9 (System Data via Plug-in).
logger (02.02.2019 17:35:34): wakeup sent.
logger (02.02.2019 17:35:36): no need to update console date/time.
logger (02.02.2019 17:35:36): setup script executed.
logger (02.02.2019 17:35:36): internal logger activated.
logger (02.02.2019 17:35:37): syncing.
logger (02.02.2019 17:35:37): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (02.02.2019 17:35:37): services paused.
logger (02.02.2019 17:35:47): gettime request sent.
logger (02.02.2019 17:35:47): no Vantage time offset.
logger (02.02.2019 17:35:47): eeprom request sent.
logger (02.02.2019 17:35:47): rain collector size 0.2 mm per tick.
logger (02.02.2019 17:35:47): transmitter 5 active as station type #0 "ISS".
logger (02.02.2019 17:35:47): firmware version request sent.
logger (02.02.2019 17:35:47): firmware version 4.33 (supports LOOP2)
logger (02.02.2019 17:35:47): no reading of Vantage's internal logger.
logger (02.02.2019 17:35:52): sensors are now providing data.
logger (02.02.2019 17:35:52): services started.
logger (02.02.2019 17:56:08): child process received timeout signal (14).
logger (02.02.2019 17:56:08): disconnect station 0 (Vantage): exit
logger (02.02.2019 17:56:08): disconnect station 9 (System Data): exit
logger (02.02.2019 17:56:10): data logger stopped.
logger (02.02.2019 17:56:10): databases disconnected.
logger (02.02.2019 17:56:10): databases connected. Update interval 3600 seconds.
logger (02.02.2019 17:56:10): data logger (version 5.1a, build 1911) started.
logger (02.02.2019 17:56:11): connect station 0 (Vantage via USB serial).
logger (02.02.2019 17:56:11): connect station 9 (System Data via Plug-in).
logger (02.02.2019 17:56:11): wakeup sent.
logger (02.02.2019 17:56:13): no need to update console date/time.
logger (02.02.2019 17:56:13): setup script executed.
logger (02.02.2019 17:56:13): internal logger activated.
logger (02.02.2019 17:56:13): syncing.
logger (02.02.2019 17:56:14): waiting for sensors (wind0, rain0, th0, thb0) to provide data.
logger (02.02.2019 17:56:14): services paused.
logger (02.02.2019 17:56:23): gettime request sent.
logger (02.02.2019 17:56:23): no Vantage time offset.
logger (02.02.2019 17:56:23): eeprom request sent.
logger (02.02.2019 17:56:23): rain collector size 0.2 mm per tick.
logger (02.02.2019 17:56:23): transmitter 5 active as station type #0 "ISS".
logger (02.02.2019 17:56:23): firmware version request sent.
logger (02.02.2019 17:56:23): firmware version 4.33 (supports LOOP2)
logger (02.02.2019 17:56:23): no reading of Vantage's internal logger.
logger (02.02.2019 17:56:28): sensors are now providing data.
logger (02.02.2019 17:56:28): services started.
logger (02.02.2019 18:36:44): child process received timeout signal (14).
logger (02.02.2019 18:36:44): disconnect station 0 (Vantage): exit
logger (02.02.2019 18:36:44): disconnect station 9 (System Data): exit
Support for Leuven-Template & Scripts at https://support.leuven-template.eu/
Support for the PWS_Dashboard (HWS-template) http://pwsdashboard.weather-template.com/

Snapper
Fresh Boarder
Fresh Boarder
Posts: 15
Joined: Tue Nov 18, 2014 10:49 pm

Re: nano SD looses contact with console multiple times / hour

Post by Snapper » Mon Feb 04, 2019 3:15 am

Random thought - is it the genuine Davis power brick?
Do you have batteries installed as well?

Just wondering if its worth ruling out a power issue first?

User avatar
wvdkuil
Platinum Boarder
Platinum Boarder
Posts: 410
Joined: Sun Jul 24, 2011 8:00 pm
Location: Belgium
Contact:

Re: nano SD looses contact with console multiple times / hour

Post by wvdkuil » Mon Feb 04, 2019 9:55 am

Snapper wrote:
Mon Feb 04, 2019 3:15 am
Random thought - is it the genuine Davis power brick?
Do you have batteries installed as well?
Just wondering if its worth ruling out a power issue first?
New VUE console, original power + fresh batteries, receiving from same VUE-ISS as other console
The console itself seems to work OK and 24 hour graphs are OK, outside values identical on both consoles
NANO still working, but does not receive data from console.

Last restart 18-jan , it seems to have worked without "large" drops for max 8 days as history graphs look complete for those days.
After 8 days the drops in received data become visible in the graphs,
Day after day the missing data in the graphs become wider = larger period is missing
Since yesterday no data at all, empty graphs

Wim
Support for Leuven-Template & Scripts at https://support.leuven-template.eu/
Support for the PWS_Dashboard (HWS-template) http://pwsdashboard.weather-template.com/

Snapper
Fresh Boarder
Fresh Boarder
Posts: 15
Joined: Tue Nov 18, 2014 10:49 pm

Re: nano SD looses contact with console multiple times / hour

Post by Snapper » Mon Feb 04, 2019 11:47 pm

Does the Nano work OK in the other console?
If not, I would suggest returning it.

If it does, suggests an issue with the console itself.

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 5829
Joined: Mon Oct 01, 2007 10:51 pm

Re: nano SD looses contact with console multiple times / hour

Post by admin » Fri Feb 08, 2019 7:27 pm

Power issues can be rules out by inserting batteries in addition to the power supply. That helps stabilizing on peaks. It is not needed, but I used it when testing with WiFi modes that draw (too) much power. But power drops normally reboot the system and do not stall a single thread.

Unless I am on the wrong path it seems to be related to using Meteoplug uploads, but I still can't say for sure.

Post Reply