Update from 5.1a to 5.1b seems not to work

all about Meteohub on the new Raspberry PI platform

Moderator: Mattk

Post Reply
User avatar
ON1DQD
Expert Boarder
Expert Boarder
Posts: 96
Joined: Fri Dec 05, 2008 8:46 pm
Location: Belgium (Genk)
Contact:

Update from 5.1a to 5.1b seems not to work

Post by ON1DQD »

Can not update to 5.1b

After Check for Update it reports Ready to install 5.1b

When push to install it also report Update installed.

But when I check at System Info it still say: 5.1a (Build 261)
Regards / Grüß,
Geert - ON1DQD

User avatar
ON1DQD
Expert Boarder
Expert Boarder
Posts: 96
Joined: Fri Dec 05, 2008 8:46 pm
Location: Belgium (Genk)
Contact:

Re: Update from 5.1a to 5.1b seems not to work

Post by ON1DQD »

Is this only me or can somebody els confirm this?
Regards / Grüß,
Geert - ON1DQD

jweek
Fresh Boarder
Fresh Boarder
Posts: 3
Joined: Fri Sep 10, 2010 8:51 pm

Re: Update from 5.1a to 5.1b seems not to work

Post by jweek »

I'm seeing the same issue here

amsoiltek
Fresh Boarder
Fresh Boarder
Posts: 6
Joined: Sat Jun 06, 2015 3:43 am

Re: Update from 5.1a to 5.1b seems not to work

Post by amsoiltek »

Same issue here too, also now I have no web access to my unit. SSH is still working but the web gui has been crashing a lot. Any ideas?

xcom
Senior Boarder
Senior Boarder
Posts: 78
Joined: Mon Jun 16, 2014 5:11 am

Re: Update from 5.1a to 5.1b seems not to work

Post by xcom »

has this been resolved?

zitterbacke
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Wed Nov 04, 2009 9:58 pm

Re: Update from 5.1a to 5.1b seems not to work

Post by zitterbacke »

Same issue here. Maybe that update is not intended for the RasPi?

User avatar
admin
Platinum Boarder
Platinum Boarder
Posts: 6075
Joined: Mon Oct 01, 2007 10:51 pm

Re: Update from 5.1a to 5.1b seems not to work

Post by admin »

Looks like there was a bug in the build chain. 5.1b should now be available for RPI users as well.

zitterbacke
Fresh Boarder
Fresh Boarder
Posts: 10
Joined: Wed Nov 04, 2009 9:58 pm

Re: Update from 5.1a to 5.1b seems not to work

Post by zitterbacke »

I can confirm that I was able to perform the update on my RasPi now.
Thanks a lot.

xcom
Senior Boarder
Senior Boarder
Posts: 78
Joined: Mon Jun 16, 2014 5:11 am

Re: Update from 5.1a to 5.1b seems not to work

Post by xcom »

Thanks Boris!

Post Reply