Search found 47 matches

by steviebaby59
Sun Sep 09, 2018 4:34 pm
Forum: Meteobridge Discussion
Topic: HTTP stopped working
Replies: 11
Views: 1431

Re: HTTP stopped working

Okay, I believe I know what the issue is. I have recently secured my website and the HTTP is not connecting to https. I have switched my DNS back to the non secure servers.

Is there any way I can make my meteobridge work through https?
by steviebaby59
Sun Sep 09, 2018 4:16 pm
Forum: Meteobridge Discussion
Topic: HTTP stopped working
Replies: 11
Views: 1431

HTTP stopped working

My HTTP string has stopped working. Here is what it is reading in the Live Data tab: HTTP Upload: 2018-09-09 09:11:22 Error: http://216.51.232.61/conds.php?d=09/09/2018,09:11:22,15.2,92,13.9,3.1,4.0,53.0,0.0,0.3,1017.5,53.0,3,m/s,C,hPa,mm,--,--,38.4,543.4,0.3,23.0,50.0,14.4,--,15.2,20180909091028,11...
by steviebaby59
Thu Feb 15, 2018 6:37 pm
Forum: Meteobridge Discussion
Topic: Internet connecting **solved**
Replies: 6
Views: 1385

Re: Internet connecting (Solved)

Solved. On a hunch, I decided to switch ports on my router. When I plugged meteobridge into a different port, it started operating properly again. :D
by steviebaby59
Thu Feb 15, 2018 1:48 pm
Forum: Meteobridge Discussion
Topic: Internet connecting **solved**
Replies: 6
Views: 1385

Re: Internet connecting

I've ordered a new TP-Link. I'll see what that does. I may have to switch to a different weather server. Nobody can seem to help me on this and customer support doesn't respond anymore.
by steviebaby59
Thu Feb 15, 2018 1:35 am
Forum: Meteobridge Discussion
Topic: Internet connecting **solved**
Replies: 6
Views: 1385

Re: Internet connecting

I'll look into it. I'm ready to try anything now. This whole thing makes no sense.
by steviebaby59
Wed Feb 14, 2018 11:26 pm
Forum: Meteobridge Discussion
Topic: Internet connecting **solved**
Replies: 6
Views: 1385

Re: Internet connecting

Well that would be nice but I would have to switch to dial up. I'm out in the sticks. It worked fine until last weekend. I've had the same ISP for 3 years.
by steviebaby59
Wed Feb 14, 2018 7:06 pm
Forum: Meteobridge Discussion
Topic: Internet connecting **solved**
Replies: 6
Views: 1385

Internet connecting **solved**

My meteobridge has recently had flaky performance connecting to the Internet. The services work erratically, and uploads are few and far between. I've been told it's a DNS issue. I've tried everything to no avail. Does anyone have any advice? I've tried contacting customer support, but they have yet...
by steviebaby59
Wed Feb 14, 2018 1:07 am
Forum: Meteobridge Discussion
Topic: Sluggish
Replies: 9
Views: 1425

Re: Sluggish

Well now my web hosting service is down also. Can't log into my C-Panel or upload files. Beginning to wonder if it's some kind of virus.
by steviebaby59
Tue Feb 13, 2018 7:50 pm
Forum: Meteobridge Discussion
Topic: Sluggish
Replies: 9
Views: 1425

Re: Sluggish

Tried that. No difference. Think I have a hardware issue. I ordered a new TP-Link.
by steviebaby59
Tue Feb 13, 2018 2:54 am
Forum: Meteobridge Discussion
Topic: Sluggish
Replies: 9
Views: 1425

Re: Sluggish

Tried that. Same results.
by steviebaby59
Tue Feb 13, 2018 1:14 am
Forum: Meteobridge Discussion
Topic: Sluggish
Replies: 9
Views: 1425

Re: Sluggish

Here is how I have it set:


IP Addresses
Receive automatically (DHCP)
Set manually
IP:
192.168.1.14
Netmask:
255.255.255.0
Gateway:
192.168.1.1
DNS:
8.8.8.8
by steviebaby59
Tue Feb 13, 2018 12:42 am
Forum: Meteobridge Discussion
Topic: Sluggish
Replies: 9
Views: 1425

Re: Sluggish

Yes!
by steviebaby59
Mon Feb 12, 2018 7:37 pm
Forum: Meteobridge Discussion
Topic: Sluggish
Replies: 9
Views: 1425

Sluggish

When I log into my meterobrigde it loads very slow. It takes forever to switch tabs. When I look at my Live Data tab, almost all uploads have red X's by them even though they seem to be uploading fine. Have rebooted it several time and replaced Ethernet cable, all to no avail. I'm getting a lot of "...
by steviebaby59
Mon Aug 07, 2017 11:03 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Weather Cam **solved**
Replies: 5
Views: 1471

Re: Meteobridge Weather Cam

Got it fixed :D . Have some setting on the camera itself that got messed up.
Thanks for the advice.
by steviebaby59
Mon Aug 07, 2017 10:44 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Weather Cam **solved**
Replies: 5
Views: 1471

Re: Meteobridge Weather Cam

I can bring up the camera in my browser with the IP address. Tried rebooting the camera. Still no luck.

Camera works on my time lapse software.