Search found 66 matches

by Andyk1
Mon Jan 18, 2021 5:15 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: MB RPI on WiFi
Replies: 21
Views: 640

Re: MB RPI on WiFi

Well my Rpi will be located 5 feet from the router with the GW1000 plugged into the Rpi for power. I am using a UPS for router, modem and GW1000 of course. Yes my 5g is much faster by a factor of 3 compared to 2.4 band. it is also less populated than the 2.4g side. MyTL-904 or whatever it was, was l...
by Andyk1
Mon Jan 18, 2021 3:59 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: template metachart for detect lighnings Ecowitt WH57 / Froggit DP60
Replies: 1
Views: 122

Re: template metachart for detect lighnings Ecowitt WH57 / Froggit DP60

No, as I can't get Rpi 4 to detect the lighting sensor. Can you tell me how you got it?
by Andyk1
Sun Jan 17, 2021 6:20 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: MB RPI on WiFi
Replies: 21
Views: 640

Re: MB RPI on WiFi

I have been trying to get my Rpi 4 to use 5gig wifi for the past week or so but it just doesn't work. Have been numerous updates lately but no 5 gig wifi. I have been trying every way to use OpenWRT but I just can't access it with any method I have tried. Before getting deeper... is 5 gig wifi disab...
by Andyk1
Thu Jan 07, 2021 5:31 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: MB RPI on WiFi
Replies: 21
Views: 640

Re: MB RPI on WiFi

"You don't need that tab" is an interesting statement - in that linked thread - it probably is supposed to mean "you don't need that tab in order to solve your issue here" - However, if you understand what you see there, it can be a very useful tab - maybe not for the WiFi issue, but in general. An...
by Andyk1
Thu Jan 07, 2021 5:28 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: MB RPI on WiFi
Replies: 21
Views: 640

Re: MB RPI on WiFi

I'm running on Raspberry Pi 4B 4GB with WD SandDisk SDSDQED-016G-XI for the SD card. Using CanaKit 3.5A USB-C power supply for the Pi 4. Using Flirc aluminum case which is reported to be a good solution with good WiFi reception. MB PRI Info.jpg Has anyone gotten the Meteobridge RPI to work on WiFi?...
by Andyk1
Wed Jan 06, 2021 5:47 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Transfer license **solved**
Replies: 8
Views: 214

Re: Transfer license **solved**

Thanks a bunch. I just checked and my Rpi 4 should be here tomorrow but the required Industrial micro SD is delayed and hasn't even left the shipper yet. I'll wait for the transfer to that before moving my MAC addy from the old MB. Got good life out of it going on 4+ years for $35 Again Thanks. Glad...
by Andyk1
Tue Jan 05, 2021 10:24 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Transfer license **solved**
Replies: 8
Views: 214

Re: Transfer license

Send email to info at smartbedded with old and new MAC addresses. Probably will be done in a day or two. New Pi should work right away anyway with 14 day trial. Make sure new Pi is working before requesting license transfer. Common mistake is to not have purchased an approved SLC SD card. It will r...
by Andyk1
Fri Dec 25, 2020 12:26 am
Forum: Meteobridge Discussion
Topic: TP-Link TL-WR902AC now supported
Replies: 45
Views: 18814

Re: TP-Link TL-WR902AC now supported

Sorry to bother you but just noticed my soil moisture sensor stopped working on Dec 6th. I probably rebooted for that update but did not see the Ecowitt sensor stopped receiving data. I can not find it anywhere in Meteobridge settings, mapping. The only place I see it is in Live Data, Raw Sensor Dat...
by Andyk1
Fri Nov 20, 2020 4:12 pm
Forum: Meteobridge Discussion
Topic: mySQL not working with new sensor variable **solved**
Replies: 11
Views: 426

Re: mySQL not working with new sensor variable **solved**

"airXpm" sensors are supported by the meteotemplate uploads. You just have to make a proper sensor mapping on "Mapping" page. can you please share your mapping? What did you already try there? I managed to solve this with the understanding from Admin that I have to map two AirXpm sensors. Re: mySQL...
by Andyk1
Tue Nov 17, 2020 5:39 am
Forum: Meteobridge Discussion
Topic: mySQL not working with new sensor variable **solved**
Replies: 11
Views: 426

Re: mySQL not working with new sensor variable **solved**

I'm running Meteobridge 5.0 and it reads my Ecowitt air quality PM2.5 sensor. I'm not use Meteotemplate though. So perhaps this is just an issue with that template needing to be updated. If you go to the Meteobridge Live Data tab, do you see your air quality PM2.5 sensor there? In version 4.3 the a...
by Andyk1
Mon Nov 16, 2020 11:01 pm
Forum: Meteobridge Discussion
Topic: mySQL not working with new sensor variable **solved**
Replies: 11
Views: 426

Re: mySQL not working with new sensor variable **solved**

If the GW1000 stopped seeing the PM2.5 sensor then this is purely at GW1000 / sensor issue and nothing to do with mySQL nor the Meteobridge. What often happens with the PM2.5 sensor is that it runs out of battery charge. Upon reviving the PM2.5 sensor with a fresh charge it starts to transmit with ...
by Andyk1
Sun Nov 15, 2020 11:24 am
Forum: Meteobridge Discussion
Topic: mySQL not working with new sensor variable **solved**
Replies: 11
Views: 426

Re: mySQL not working with new sensor variable **solved**

My GW1000 also stopped recording Air data.
Platform: TL-WR902AC (no USB hub)
RAM: 60056 kB total, 18476 kB free (69% used)
SW Version: Meteobridge 5.0 (Nov 13 2020, build 2952), FW 1.1
Uptime: 0 hours, 28 minutes Buffer: 5 items (1%)

My SQL is not updating. What do I need to look at?
by Andyk1
Thu Jul 23, 2020 11:54 pm
Forum: Meteobridge Discussion
Topic: Meteobridge stopped updating Weather Underground Webcam
Replies: 5
Views: 557

Re: Meteobridge stopped updating Weather Underground Webcam

Yeah not sure what's up but everything I tried WU errors out with Pic uploads either in Metrobridge or direct WU page uploads. And of course no response from WU.
by Andyk1
Mon Aug 26, 2019 4:23 am
Forum: Meteobridge Discussion
Topic: TP-Link TL-WR902AC now supported
Replies: 45
Views: 18814

Re: TP-Link TL-WR902AC now supported

Hello Boris!!! I think I may have found a problem and also a solution to one of my problems. If using the fine offset GW1000B the indoor temp and hum sensor are using the Add on (ECOWITT WH31 Multi-Channel Temperature and Humidity Sensor) channel number 1 and not the built in Temp, Hum and pressure ...
by Andyk1
Sat Aug 24, 2019 1:05 pm
Forum: Meteobridge Discussion
Topic: TP-Link TL-WR902AC now supported
Replies: 45
Views: 18814

Re: TP-Link TL-WR902AC now supported

The problem seems to be with the ObserverIP. I also have the Ecowitt GW1000B that does work and logs indoor temps and humidity. As I said in my previous message I have made no changes and seem to happen after a reboot a few days ago. The ObserverIP is sending the data to the meteobridge but not to M...