Search found 169 matches

by galfert
Sat Sep 19, 2020 5:54 am
Forum: Meteobridge Discussion
Topic: Meteobridge 4.4 (Sep 17 2020, build 13754) on Observer IP PM2.5 Sensor
Replies: 7
Views: 70

Re: Meteobridge 4.4 (Sep 17 2020, build 13754) on Observer IP PM2.5 Sensor

The air quality sensor is supported via the GW1000. I recommend adding a GW1000. The GW1000 will pick up all your existing Ambient sensors. The Meteobridge is compatible with the GW1000 with a much more reliable data connection method than using the ObserverIP.
by galfert
Thu Sep 10, 2020 3:13 pm
Forum: Discussion
Topic: Meteoplug Server Down. **solved**
Replies: 6
Views: 68

Re: Meteoplug Server Down. **solved**

CMOS battery?
by galfert
Mon Sep 07, 2020 3:09 pm
Forum: Meteobridge Discussion
Topic: meteobridge doesnot connect to data logger vantage pro 2
Replies: 10
Views: 224

Re: meteobridge doesnot connect to data logger vantage pro 2

Looks like you are on an older version of Meteobridge. I remember this sort of bug at some point. I recommend a few different things to try in this order. - Make sure your USB logger firmware is current. - Try a newer version of Meteobridge than 3.6. Your upgrade license expired April 2019 and you s...
by galfert
Mon Sep 07, 2020 2:51 pm
Forum: Meteobridge PRO Discussion
Topic: PRO Intervals to Wundeground
Replies: 7
Views: 209

Re: PRO Intervals to Wundeground

Retries lets you keep attempting to upload that data set if an error is encountered on the upload. But if the error is something caused by uploading more frequently than the server allows then you'll get infinitely backed up. On rare occasions your upload may be not successful because of network or ...
by galfert
Sun Sep 06, 2020 3:03 pm
Forum: Meteobridge Discussion
Topic: raise and clear help pls
Replies: 2
Views: 97

Re: raise and clear help pls

What does this formula do? Some sort of wind chill? Fire index? Freeze warning? Wind energy? Wind load on some object with a known drag coefficient? Can you provide some reference to this formula? Perhaps you are reinventing the wheel and the Meteobridge already has this value or part of what your f...
by galfert
Sat Sep 05, 2020 8:54 pm
Forum: Meteobridge PRO Discussion
Topic: PRO Intervals to Wundeground
Replies: 7
Views: 209

Re: PRO Intervals to Wundeground

It is all looking better.
by galfert
Fri Sep 04, 2020 5:23 am
Forum: Meteobridge Discussion
Topic: meteobridge doesnot connect to data logger vantage pro 2
Replies: 10
Views: 224

Re: meteobridge doesnot connect to data logger vantage pro 2

Are you using a USB 2.0 hub between your logger and the Meteobridge?
by galfert
Fri Sep 04, 2020 4:26 am
Forum: Meteobridge PRO Discussion
Topic: PRO Intervals to Wundeground
Replies: 7
Views: 209

Re: PRO Intervals to Wundeground

I will check those out. I think perhaps you may also be sending to CWOP with the Meteobridge via APRS and via CWOP and not via TNC. You only need to use one method or the other. If you choose APRS then you need to limit your upload to every 5 minutes. Then delete CWOP upload...or the other way arou...
by galfert
Thu Sep 03, 2020 5:41 pm
Forum: Meteobridge PRO Discussion
Topic: PRO Intervals to Wundeground
Replies: 7
Views: 209

Re: PRO Intervals to Wundeground

It would be helpful to know what your station IDs are on the various services that you report to. But I'm resourceful. It seems to me that WU isn't your only problem. Is your old Meteobridge still powered on???? I noticed that there is a problem with your CWOP too. You are sending data via two metho...
by galfert
Wed Sep 02, 2020 3:32 pm
Forum: Meteobridge PRO Discussion
Topic: HUAWEI E3372 doesn't work
Replies: 1
Views: 148

Re: HUAWEI E3372 doesn't work

The way Huawei distributes these LTE routers is rather interesting. Since nobody has CD/DVD players in their new computers anymore they need to provide a way to give the user the drivers for the router if they are using Windows. I know you aren't using Windows...but bear with me. Huawei needs a solu...
by galfert
Mon Aug 31, 2020 1:29 am
Forum: Meteobridge Discussion
Topic: SMTP Mail Failures
Replies: 2
Views: 55

Re: SMTP Mail Failures

I'm running latest version 4.4. For what it is worth I'm using Yahoo for SMTP email. SMTP Host: smtp.mail.yahoo.com port: 587 Authentication: TLS Sending to my gmail address. I didn't use my gmail as a sender because I didn't want to have to reduce the security on my gmail account to enable SMTP out...
by galfert
Sat Aug 29, 2020 5:03 pm
Forum: Meteobridge Discussion
Topic: bad gateway NANO SD
Replies: 14
Views: 224

Re: bad gateway NANO SD

Maybe Boris will have an idea why it takes so long to boot. Hopefully he will read this thread.
by galfert
Sat Aug 29, 2020 4:08 pm
Forum: Meteobridge Discussion
Topic: bad gateway NANO SD
Replies: 14
Views: 224

Re: bad gateway NANO SD

That is odd. Is that an SD card that you provided? Or did it come with it?
The NANO only supports special SD cards.
See section "Choice of microSD Card"
https://www.meteobridge.com/wiki/index. ... ge_NANO_SD
by galfert
Sat Aug 29, 2020 11:48 am
Forum: Meteobridge Discussion
Topic: bad gateway NANO SD
Replies: 14
Views: 224

Re: bad gateway NANO SD

Ok wow. We have 3 network devices to contend with, including a layer 3 switch with VLANs. There could be a lot possible configuration issues. I dont think I could wrap my head around this network unless I was in it. PM me if you would like me to remote in.
by galfert
Fri Aug 28, 2020 7:09 pm
Forum: Meteobridge Discussion
Topic: bad gateway NANO SD
Replies: 14
Views: 224

Re: bad gateway NANO SD

Okay I'm familiar with those. Those are simple enough small business type. Similar to the RV320 that I've worked on. Is your RV220W running the lastest 1.0.7.2 firmware version? If not I recommend updating it: https://software.cisco.com/download/home/283118607/type/282487380/release/1.0.7.2?i=!pp I'...