Search found 43 matches

by gus
Sat Aug 10, 2019 3:12 am
Forum: Meteobridge Discussion
Topic: GW1000 connectivity issues **solved**
Replies: 21
Views: 295

Re: GW1000 connectivity issues **closed**

Called it! Networking issue. :D

Boris, perhaps adding the "IP" designation next to the field box might help.
by gus
Fri Aug 09, 2019 2:01 pm
Forum: Meteobridge Discussion
Topic: GW1000 connectivity issues **solved**
Replies: 21
Views: 295

Re: GW1000 connectivity issues

@gus, The GW1000 is pushing data to WU, ecowitt.net, weather cloud, and a custom push to my home assistant install, all of which have the correct information and show no interruptions. The meteobridge is only pushing to PWS. @admin What services/ports would you need to access? as I would need to op...
by gus
Thu Aug 08, 2019 5:19 pm
Forum: Meteobridge Discussion
Topic: GW1000 connectivity issues **solved**
Replies: 21
Views: 295

Re: GW1000 connectivity issues

How far are your sensors from the GW1000? Can you configure the GW1000 to send data to WU and WeatherCloud and Ecowitt to test that it is in fact getting data consistently from the sensors. The problem that you are seeing is that the Meteobridge says that there is no data coming from the GW1000. But...
by gus
Wed Aug 07, 2019 4:12 am
Forum: Meteobridge Discussion
Topic: GW1000 connectivity issues **solved**
Replies: 21
Views: 295

Re: GW1000 connectivity issues

I just noticed that my a GW1000 does the se thing. But I've not lost data anywhere. So whatever the issue is it resolves itself moments later. I do know that the Ecowitt API that is being used is not officially released. Meteobridge has it first. It is possible that this is an issue with the GW1000 ...
by gus
Mon Aug 05, 2019 5:34 am
Forum: Meteobridge Discussion
Topic: GW1000 connectivity issues **solved**
Replies: 21
Views: 295

Re: GW1000 connectivity issues

Which outdoor sensor array do you have?
Is the GW1000 having any problems with uploading to Weather Underground?
Are all the sensors showing up on WU.
by gus
Sun Aug 04, 2019 7:04 pm
Forum: Meteobridge Discussion
Topic: Meteobridge now available for TP-Link WR902AC Version 3.x
Replies: 2
Views: 137

Re: Meteobridge now available for TP-Link WR902AC Version 3.x

Is there any chance in adding Pro features to this model? In the US we can no longer buy the Pro. What I really want is a Black Pro as I have an Ecowitt GW1000, but the Black Pro never sold in the US. As an Ecowitt GW1000 user I have no way of getting Pro features. Because this new WR902AC has more ...
by gus
Sat Aug 03, 2019 12:59 am
Forum: Meteobridge Discussion
Topic: MB reporting way too much rain **solved**
Replies: 22
Views: 423

Re: MB reporting way too much rain

I think it would be good to determine if this is a WLL issue or a Meteobridge issue. One thing to look into is to see if there are WLL users having this issue with other software like Weather-Display (that reads WLL too right?).
by gus
Fri Aug 02, 2019 10:46 pm
Forum: Meteobridge Discussion
Topic: Windy.com API upload from Meteobridge
Replies: 43
Views: 1669

Re: Windy.com API upload from Meteobridge

I have 7 weather stations with MB and the configuration is ok. All show that data is being sent to Windy, however just one appear as PWS, the other 6 stations appear as MADIS and if I check at stations.windy.com/stations, for the 6 stations there is no data bein sent. MB says data is being sent and...
by gus
Tue Jul 23, 2019 12:31 am
Forum: Meteobridge Discussion
Topic: New Rules for Updates past Version 3.2
Replies: 23
Views: 10605

Re: New Rules for Updates past Version 3.2

Found the answer to your problem. You are using version 3 and it can't be upgraded the normal way. You have to do it via a TFTP server.

viewtopic.php?f=56&t=12515
by gus
Mon Jul 22, 2019 3:04 pm
Forum: Meteobridge Discussion
Topic: New Rules for Updates past Version 3.2
Replies: 23
Views: 10605

Re: New Rules for Updates past Version 3.2

What happens if you pull power cable out? Maybe you need to reset the device. Backup config file and screen capture your high lows if they matter. Also have you cheched that your license is still current? I know you say that you've had them for less than 2 years but is that confirmed in the license ...
by gus
Mon Jul 22, 2019 12:02 am
Forum: Meteobridge Discussion
Topic: New Rules for Updates past Version 3.2
Replies: 23
Views: 10605

Re: New Rules for Updates past Version 3.2

Try downloading to 3.7 then reboot, then choose Latest Version and reboot again.
by gus
Fri Jul 19, 2019 3:37 am
Forum: Meteobridge Discussion
Topic: MB reporting way too much rain **solved**
Replies: 22
Views: 423

Re: MB reporting way too much rain

Mattk,
OK yep I concur. I don't think they are related issues.

It seems to me that the problem with the WLL is with the WLL itself if the WLL app has the same issue. Which means that it probably doesn't make sense for a Meteobridge fix....as the issue is from the WLL itself.
by gus
Thu Jul 18, 2019 11:56 pm
Forum: Meteobridge Discussion
Topic: MB reporting way too much rain **solved**
Replies: 22
Views: 423

Re: MB reporting way too much rain

Maybe there is a problem when setting the WLL to mm instead of inches. Perhaps the Meteobridge is interpreting those 0.2 mm as 0.2 inches.
by gus
Thu Jul 18, 2019 3:30 pm
Forum: Meteobridge Discussion
Topic: MB reporting way too much rain **solved**
Replies: 22
Views: 423

Re: MB reporting way too much rain

Also recall there being some discussion re funny rainfall amounts related to WeatherLink Live ? I haven't seen that. Maybe you are confusing it with the "funny" rainfall with some Acurite Access devices? https://www.wxforum.net/index.php?topic=37107.0 * FYI - for those uninformed, do not think that...
by gus
Thu Jul 18, 2019 4:22 am
Forum: Meteobridge Discussion
Topic: MB reporting way too much rain **solved**
Replies: 22
Views: 423

Re: MB reporting way too much rain

Seems that the same problem is being reported in the Meteobridge Pro sub

viewtopic.php?f=61&t=14255