Search found 20 matches

by kds
Sun Feb 24, 2019 1:46 am
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

can you post an extract of the data here so we can look at it to check the data is in the same format as mine, though I would need to find where I put my exported stuff:) I have most of it sorted but for some reason the rainfall is not importing correctly. I'm using June 30, 2018 as an example sinc...
by kds
Fri Feb 22, 2019 5:33 pm
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

I think I had to do that with one of my values too. you need to make sure the value is the same as the default unit for Meteobridge afaik. Yeah, so temperature is correct now, but rainfall is way off. Where do I find the default units? I checked on my device and I can't seem to find where that is.
by kds
Fri Feb 22, 2019 5:16 am
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

I have a theory I need to test out. My Cumulus file only had imperial units included, and I'm presuming, like most of the world and the entire scientific community, that Meteobridge is expecting metric units. So I'm running all of my historical data through Excel and converting everything.
by kds
Wed Feb 20, 2019 5:38 am
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

I'm still not able to get Cumulus data imported. I reconstructed a CSV file according to what ConligWX posted above, and it all imported, but the values are not right... hardly any rainfall is showing up and temperatures of 180+F. I know we're warming up... but not that high! I'm using regular Cumul...
by kds
Mon Feb 18, 2019 3:50 am
Forum: Meteobridge Discussion
Topic: Twitter Templates.
Replies: 5
Views: 486

Re: Twitter Templates.

After some inspiration by ConligWX, here's my template: It's currently [th0temp-act=F.1:--]° outside#if# {*([wind0chill-act=F.1:--] < [th0temp-act=F.1:--])*} #then# with a wind chill of [wind0chill-act=F.1:--]°#else##fi##if#{*([th0heatindex-act=F.1:--] > [th0temp-act=F.1:--])*} #then# with a heat in...
by kds
Mon Feb 18, 2019 12:06 am
Forum: Meteobridge Discussion
Topic: Meteobridge Nano SD not powering on **solved**
Replies: 10
Views: 416

Re: Meteobridge Nano SD not powering on

Boris sent me a replacement unit and everything is running smoothly now with absolutely zero hiccups. Thanks for the help, Boris!
by kds
Mon Jan 28, 2019 4:44 am
Forum: Meteobridge Discussion
Topic: Meteobridge Nano SD not powering on **solved**
Replies: 10
Views: 416

Re: Meteobridge Nano SD not powering on

Have you tried removing the SD card and see if it will boot as a normal Nano? I assume the SD card is on the list? I thought about it and I am looking at it, is it even possible to remove it without desoldering? I know the YouTube video shows taping a piece of paper to the card before insertion so ...
by kds
Mon Jan 28, 2019 12:53 am
Forum: Meteobridge Discussion
Topic: Meteobridge Nano SD not powering on **solved**
Replies: 10
Views: 416

Re: Meteobridge Nano SD not powering on

Contact your Vendor who sold you the Nano so you can get a replacement. you obviously have some faulty hardware. the Nano comes with a 2 year warranty. have you reseated the NANO yet? worth a try. I'd like to try to resolve the issue first, if I can, before sending it back overseas. I've contacted ...
by kds
Sun Jan 27, 2019 10:07 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Nano SD not powering on **solved**
Replies: 10
Views: 416

Re: Meteobridge Nano SD not powering on

I did that unsuccessfully, with a wait time of 30 minutes before re-inserting.
by kds
Sun Jan 27, 2019 8:49 pm
Forum: Meteobridge Discussion
Topic: Meteobridge Nano SD not powering on **solved**
Replies: 10
Views: 416

Meteobridge Nano SD not powering on **solved**

Whew, I feel like I've been creating a ton of threads here recently. I've got a lot of problems with my new Nano SD and I don't think this is typical. This morning the logger stopped, so I rebooted via the web UI. It never came back up. There is no light on the board and not even an ad-hoc wifi to c...
by kds
Sun Jan 27, 2019 7:12 pm
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

Thanks! I'll work on this soon.
by kds
Sun Jan 27, 2019 7:11 pm
Forum: Meteobridge Discussion
Topic: HomeWeatherStation: Unable to launch the requested CGI program error
Replies: 2
Views: 217

Re: HomeWeatherStation: Unable to launch the requested CGI program error

It has access to the internet. I'm also getting this error, I don't know if it's related: viewtopic.php?f=56&t=13554

I have rebooted several times.
by kds
Sun Jan 27, 2019 7:58 am
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

My CumulusMX database table I exported was "Monthly". it held every data record collected in 5 minute intervals, for approx 2 years. extracted as a csv, and then imported into Meteobridge. Can you post a sample of the table with the headers you had from CumulusMX? I can probably get it all into Exc...
by kds
Sun Jan 27, 2019 3:40 am
Forum: Meteobridge PRO Discussion
Topic: Data Import function for MB PRO and NANO SD
Replies: 104
Views: 5118

Re: Data Import function for MB PRO and NANO SD

There are two types of files. The first are the monthly files, which contain every single data point at every single interval for that month. I would think that this is similar to your SQL table generated by CumulusMX, but for some reason Meteobridge doesn't like my monthly files. The second type is...
by kds
Sun Jan 27, 2019 3:37 am
Forum: Meteobridge Discussion
Topic: Error: Finger print of application and system do not match
Replies: 4
Views: 231

Re: Error: Finger print of application and system do not match

After rebooting several times, the message is back. I'm running Meteobridge 3.9 (Jan 26 2019, build 1918), FW 1.3.