Search found 18 matches

by lcoulon
Mon Feb 08, 2016 11:37 am
Forum: iConnect & DC01
Topic: Meteohub won't connect to WD (weather displau)
Replies: 3
Views: 2614

Re: Meteohub won't connect to WD (weather displau)

"WD-Live" "WD-live extra" "WD-live hour" "WD-live daily" are already set in Graph upload tab But generated files are not stored localy, they are uploaded to a distant server through FTP : http://meteo.tousenvol.com Hence, they are accessible to that place, but this does not permit to get WD (softwar...
by lcoulon
Mon Feb 08, 2016 9:27 am
Forum: iConnect & DC01
Topic: Meteohub won't connect to WD (weather displau)
Replies: 3
Views: 2614

Meteohub won't connect to WD (weather displau)

Hello My WMR200 station and Meteohub v5.0m (iconnect) are not able to connect to laptop software : Weather Display Even all settings have been properly entered in Weather display software, the WD can't retrieve xml datas. ie, when entering the iconnect IP : http://10.0.0.201:80/meteolog.cgi?mode=dat...
by lcoulon
Wed Dec 09, 2015 10:01 am
Forum: WD-Live & Dashboard
Topic: WDLive displays graphs on Joomla site ?
Replies: 1
Views: 4385

WDLive displays graphs on Joomla site ?

Hello I've Meteohub on iconnect IOMEGA and would like to display WD Live graphs on a Joomla site. Is it possible to do that ? At the moment i still have WD Live demo and it does not show recent datas \\METEOHUB\public\myweb\uploads\wdlv5_04.exe Maybe i should install a newer version in my 'uploads' ...
by lcoulon
Sun Jan 26, 2014 4:43 pm
Forum: Meteohub Application
Topic: How to generate a graph name with the week number ?
Replies: 0
Views: 1203

How to generate a graph name with the week number ?

Hello I would like to generate a graph per week for the wind sensor . In "Graph uploads" section, i've named my graph wind_week --> wind_W %w -20%y.png Actually the datas stored are not as i was expecting and they are not showing every week results but day after days : http://lcoulon.kelio.org/WMR20...
by lcoulon
Thu Apr 04, 2013 8:19 am
Forum: WMR100/200. WMRS200, RMS300
Topic: Wrong pressure value reported with WMR200
Replies: 1
Views: 2641

Wrong pressure value reported with WMR200

Hello, My meteohub is reporting a wrong pressure value. http://meteo.franceserv.com/ It looks the weather station displays QFE pressure instead of QNH pressure. Is there a way to change this setting ? I've entered the GPS coordinates of the station in Meteohub. The local altitude here is 694 ft. I d...
by lcoulon
Thu Oct 25, 2012 6:21 pm
Forum: iConnect & DC01
Topic: Samba connection issue when accessing from Windows 7
Replies: 2
Views: 3112

Re: Samba connection issue when accessing from Windows 7

Boris helped me.

i did not remember Samba credentials are not the same as web logon.
by lcoulon
Thu Oct 25, 2012 8:13 am
Forum: iConnect & DC01
Topic: Samba connection issue when accessing from Windows 7
Replies: 2
Views: 3112

Samba connection issue when accessing from Windows 7

Hello I have an iConnect and Meteohub : i'm experiencing problems to connect Meteohub Samba folder from Windows 7. Windows 7 Home Premium always asks for a login / password. I've tried to use the credentials i usually use to connect Meteohub web page but no success. I've also modified Windows 7 regi...
by lcoulon
Tue May 22, 2012 9:56 pm
Forum: iConnect & DC01
Topic: Can't access to Meteohub with Firefox but can with IE 9
Replies: 0
Views: 1336

Can't access to Meteohub with Firefox but can with IE 9

Hello Since i've upgraded my iconnect to meteohub v4.9i, i'm no longer able to log-in with Firefox When i browse the iconnect ip address' s i get a green screen showing the following : Index of / mode links bytes last-changed name If i access iconnect with IE 9, i properly get the login window, and ...
by lcoulon
Fri Sep 17, 2010 11:07 am
Forum: NSLU2
Topic: Need help for cloning system on a backup USB key
Replies: 0
Views: 1206

Need help for cloning system on a backup USB key

Hello I would like to clone my current USB key that host the system to spare one. In the maintenance setting, i see Clone System. My question is : Do i have to first power off my NSLU2, then connect my spare key on DISK1 port then, put it back on and launch Clone System ? Or Spare USB key can be add...
by lcoulon
Sat Sep 04, 2010 12:05 am
Forum: NSLU2
Topic: Sensors are no longer reporting any value
Replies: 3
Views: 2365

Sensors are no longer reporting any value

Hello, My Meteohub v4.6o working with NSLU is no longer acquiring values from my Oregon WMR200 station. All was working perfectly until last days, for now i get that screen : ( please see attached screen capture ) error connect socket 127.0.0.1:5555 :Connection refused Warning: Data logging has been...
by lcoulon
Fri Sep 03, 2010 11:54 pm
Forum: NSLU2
Topic: How backuping Defined Graphs section ?
Replies: 9
Views: 3821

Re: How backuping Defined Graphs section ?

Thanks,

meteohub / meteohub are accepted, i can now browse the public folder.
by lcoulon
Fri Sep 03, 2010 9:56 pm
Forum: NSLU2
Topic: How backuping Defined Graphs section ?
Replies: 9
Views: 3821

Re: How backuping Defined Graphs section ?

Well, i tried from Windows XP -> My Computer -> Map Network drive

and assigned a drive letter do \\metehub-ip\public

then i asks for a login & password, i used the one i usually use for getting web access but it won't work ...


Thanks for your help,
by lcoulon
Fri Sep 03, 2010 3:27 pm
Forum: NSLU2
Topic: How backuping Defined Graphs section ?
Replies: 9
Views: 3821

Re: How backuping Defined Graphs section ?

When backup done, Meteohub says it is located here : /public/meteohub.backup

then, how to save that file on my desktop ?
i do not know how to access that folder on NSLU2.

Many thanks for your help,
by lcoulon
Fri Sep 03, 2010 12:12 pm
Forum: NSLU2
Topic: How backuping Defined Graphs section ?
Replies: 9
Views: 3821

Re: How backuping Defined Graphs section ?

Thanks, is there also possiblity to save "Graphs upload" section ?

I've done a backup of my previous settings , i got meteohub.conf file, but NSLU2 won't restore it :cry:
by lcoulon
Fri Sep 03, 2010 11:31 am
Forum: NSLU2
Topic: How backuping Defined Graphs section ?
Replies: 9
Views: 3821

How backuping Defined Graphs section ?

Hello, I'm with my station : it no longer able to read my sensors, i don't know why, i think my installation is corrupt. I would like to perform a new installation in order to have a system cleared of any problems. Before that, i would like to save all my Defined graphs available in Manage graph sec...