Search found 526 matches

by wvdkuil
Fri Jul 09, 2021 12:57 pm
Forum: Meteobridge Discussion
Topic: How to add new Ambient WS-2902C
Replies: 4
Views: 105

Re: How to add new Ambient WS-2902C

I already have a Davis WLL as the primary. I see there is a box to "add weather station" the WS-2902C is not on the list. So just wondering if I'm out of luck on this. Should add I'm running a Raspberry PI4. The Ambient WS-2902 C can not be read directly by a Meteobridge or other weather-programs. ...
by wvdkuil
Tue Jul 06, 2021 5:34 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Problem picking Primary Station on NANOSD
Replies: 10
Views: 295

Re: Problem picking Primary Station on NANOSD

For question one I added the weather station 1 on your response to one of your answers. As you can see that the primary station tab has the settings you have in your last response. But the box next to where it has Vantage is not check. And this is what spurred this whole question. When I click on t...
by wvdkuil
Mon Jul 05, 2021 6:30 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Problem picking Primary Station on NANOSD
Replies: 10
Views: 295

Re: Problem picking Primary Station on NANOSD

So I added the station. In the IP Address field I have the address of the NANO is this correct. The check box next to the station name is not check is this ok. Could you please first explain what you want to accomplish. I really do not understand thias. 1. Are you setting up the nano? if so it shou...
by wvdkuil
Sun Jul 04, 2021 10:54 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: GW1000 + WH57 lightning sensor only - Lightning not showing in MB
Replies: 56
Views: 1101

Re: GW1000 + WH57 lightning sensor only - Lightning not showing in MB

GW1000 as primary station and only, with WH40 WS80 WH57 As discussed above: The problem occurs when there are no other "main weather-station sensors" in the device setup A GW1000 has inside (console)-sensors. But this user has no "real" outside sensors for outside temp-humidity. I myself had to ade...
by wvdkuil
Wed Jun 30, 2021 1:24 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: GW1000 + WH57 lightning sensor only - Lightning not showing in MB
Replies: 56
Views: 1101

Re: GW1000 and WH57 Lightning sensor

Hi Gyvate I have updated to the latest version 1.6.8 - it was updated as soon as it was installed on Monday We did have a storm on Monday evening and I recorded multiple strikes which were shown on the Ecowitt Web site However in my Min/Max data i dont have any lightning sensors showing or any data...
by wvdkuil
Mon Jun 21, 2021 2:16 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Evapotranspiration Data not available
Replies: 2
Views: 177

Re: Evapotranspiration Data not available

Hello, we have a Vantage Pro2 with Solar sensor in combination with a MB Pro red. Both are connected via RF. Sensor data for solar radiation is available in MB. Unfotunately we get no data for the logical sensor sol0evo (evapotranspiration). As far as we understand the value is not broadcasted from...
by wvdkuil
Sat Jun 12, 2021 1:10 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Forecast
Replies: 2
Views: 106

Re: Forecast

I am trying to get a Forecast on a mail output from my MB Pro (Red). I use Forecast: [forecast-text] but it gives no output. I have a wifi Davis Vantage Pro2 and MBPro receives data which is then mainly added to my Meteotemplate SQL server. I also have a Console which I use to monitor the data. Thi...
by wvdkuil
Tue May 18, 2021 9:04 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Wrong Password
Replies: 8
Views: 414

Re: Wrong Password

@Blindfox

Sent you a PM.

Wim
by wvdkuil
Sun May 16, 2021 5:17 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Wrong Password
Replies: 8
Views: 414

Re: Wrong Password

Logon to WU and copy / paste the station name and key to your Meteobridge. Press save and check after a few minutes at the tabs "Live Data" => "Upload Status" If there is a green mark, the data is uploaded to WU and it should appear at your stations page at WU If there is no green checkmark: you cou...
by wvdkuil
Sun May 16, 2021 4:15 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Wrong Password
Replies: 8
Views: 414

Re: Wrong Password

Also check your spam folder.
And your e-mail address used to sign-on to WU.

You need to get an activation e-mail and click on the activation link.

Wim
by wvdkuil
Sun May 16, 2021 3:06 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Wrong Password
Replies: 8
Views: 414

Re: Wrong Password

oh, i forgot: there is no special character in the password. Frank Welcome to the forum. For uploading to WU you need the exact station ID (all capitals) and the "upload Key", they are different for each station. Only in rare cases (older stations?) you can use a WU-password Go to the https://www.w...
by wvdkuil
Tue May 11, 2021 11:18 am
Forum: Meteobridge Discussion
Topic: After 5 years, Vantage Vue, MeteoStick and Meteobridge have stopped working and don't know why
Replies: 3
Views: 226

Re: After 5 years, Vantage Vue, MeteoStick and Meteobridge have stopped working and don't know why

. . . For 5+ years I have had a Davis 6357 connected to a MeteoStick 1.0 and TP-Link Meteobridge (small white box). It has worked flawlessly until a few days ago and now it isn’t showing any raw data or uploading to Wunderground like it used to. . . . For the “Primary Station” do I choose “Vantage”...
by wvdkuil
Mon Apr 05, 2021 9:54 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Add a second FTP/SFTP services configuration in the Services tab **solved**
Replies: 16
Views: 1115

Re: Add a second FTP/SFTP services configuration in the Services tab

Deleting the current webcam profile in Ambientweather.com and then requesting to add a new Web cam device to be added to my account seems to work after I got the FTP path correct. So it's working now and can be marked "Solved" thanks to the help of "Mattk", "Gyvate" and "Wvdkuil". I am truly gratef...
by wvdkuil
Sun Apr 04, 2021 9:26 am
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Add a second FTP/SFTP services configuration in the Services tab **solved**
Replies: 16
Views: 1115

Re: Add a second FTP/SFTP services configuration in the Services tab

Yes I am uploading successfully to weather underground and Webcam.io. I am using the "Service Setting" tab and FTP/SFTP service settings area for the Webcam.io upload. This is why I originally asked in there was a way to use this settings tab for another webcam upload. I am using the meteobridge we...
by wvdkuil
Sat Apr 03, 2021 5:49 pm
Forum: Meteobridge PRO/NANOSD/RPI Discussion
Topic: Add a second FTP/SFTP services configuration in the Services tab **solved**
Replies: 16
Views: 1115

Re: Add a second FTP/SFTP services configuration in the Services tab

I updated the "Path" in the events tab and made sure there aren't any spaces. Here is a screen shot from that tab: Screenshot meteobridge 2021-04-03.png There is no listing of the webcam upload in the "Live Data" tab but there is only the weather station data elements confirmation to Ambient as suc...